Ubuntu

Fermé
Signaler
Messages postés
7
Date d'inscription
mercredi 30 décembre 2009
Statut
Membre
Dernière intervention
20 janvier 2010
-
Messages postés
30374
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
3 décembre 2021
-
Bonjour,
je vient d'installer ubuntu sur une partition de mon dd,au demarrage tous va bien,mon pc me propose de demarrer ou sur seven ou sur ubuntu,quand je choisis 7 il demarre correctement,mais si je choisis ubuntu mon ecran me dit recherche signaux puis il s'eteint.
ecran samsung lcd
si quelqu'un a une aide a m'apporté,je l'en remerci d'avance

7 réponses

Messages postés
30374
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
3 décembre 2021
7 237
Déjà pour installer linux, je te conseille de ne pas le faire depuis windows mais directement en bootant sur le CD et en installant linux en dual boot sur deux partitions dédiées (1Gio de swap et au moins 9 Gio en ext4 pour /).

Ensuite je pense que le problème est dû au fait que sans driver propriétaire (nvidia), tu utilises le driver libre (nv) qui ne doit pas prendre en charge ta carte vidéo correctement. Du coup ça ne marche pas.

Dans un premier temps je ferais une installation propre avec un écran "normal". Ensuite j'installerais le driver nvidia, et enfin je configurerais la tv.

Bonne chance
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
7
Date d'inscription
mercredi 30 décembre 2009
Statut
Membre
Dernière intervention
20 janvier 2010
1
merci de tes reponses mammiemando,je te souhaite un bon bout d'an @@++++
Messages postés
30374
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
3 décembre 2021
7 237
Tu utilises quelle version d'ubuntu ? La dernière (la 9.10) ?
Peux-tu nous reporter le message d'erreur exact ?
En général en cherchant ce message avec google on trouve des pistes ;-)

Bonne chance
Messages postés
7
Date d'inscription
mercredi 30 décembre 2009
Statut
Membre
Dernière intervention
20 janvier 2010
1
salut mamiemando,
il n y a pas de message d'erreur du pc,mais ma tv m'ecrit sur l'ecran recherche signaux et puis plus rien elle s'eteint.
Messages postés
30374
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
3 décembre 2021
7 237
Ah mais ton écran c'est une télé ?! C'est joueur ça.

Et c'est bien une ubuntu récente ?
Quelle carte vidéo utilises-tu ? Est-ce qu'elle a plusieurs sorties ?
Est-ce que tu arrives jusqu'à la procédure d'installation ou est-ce après l'installation que ça plante ?

Bonne chance
Messages postés
7
Date d'inscription
mercredi 30 décembre 2009
Statut
Membre
Dernière intervention
20 janvier 2010
1
la version d'ubuntu que j'ai,je ne la connait pas,pour ma config c'est ca.
AMD Athlon(tm)64 processor 3800+ 2.40
1.00Go(RAM)
NVIDIA GeForce 6150SE nForce 430
Windows 7 edition integral
tv lcd samsung
j'ai commencer l'installe de ubuntu a partir de window,ensuite ca m'a proposer d'installer ubuntu avec window,j'ai cliquer ca a recuperer des données ensuite c a redemarrer ,j'ai choisi de demarrer avec ubuntu,au bout d'une dizaine de seconde je voit le message"recherche signaux" et puis elle s'eteint (la tv).
desolé pour les fautes d'orthographe
Messages postés
30374
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
3 décembre 2021
7 237
Meilleurs vœux également ;-) Est-ce que ton problème est résolu ?