Perte de connexion VPN --> cause introuvable

[Résolu/Fermé]
Signaler
Messages postés
66
Date d'inscription
mercredi 16 septembre 2009
Statut
Membre
Dernière intervention
1 septembre 2020
-
Messages postés
66
Date d'inscription
mercredi 16 septembre 2009
Statut
Membre
Dernière intervention
1 septembre 2020
-
Bonjour,

Je rencontre un problème dans mon entreprise depuis quelques temps avec la connexion VPN mise en place auparavant.

En fait, la connexion se faisait très bien à chaque fois, jusqu'il y a peu, du moment qu'un ordinateur distant était connecté à Internet.

Et du jour au lendemain, plus moyen d'établir une connexion avec le serveur VPN (que j'arrive toujours à pinger en local), peu importe la machine distante. On obtient le plus souvent :

"Erreur 800 : Impossible d'établir la connexion VPN. Le serveur VPN est peut-être inaccessible ou des paramètres de sécurité sont incorrectement configuré pour cette connexion."

Selon les paramètres de la connexion VPN sur le PC client (en la mettant en PPTP par exemple, au lieu d'automatique), j'ai réussi à avoir aussi :

"Erreur 678 : L'ordinateur distant n'a pas répondu."

Toutes mes recherches sur ce problème ont été vaines, aucune n'a abouti, et je commence à être à court d'idées.

Tous les ordinateurs clients sont sous XP Pro...

Si vous avez des idées ou des pistes, n'hésitez pas.

Merci d'avance.

3 réponses

Messages postés
66
Date d'inscription
mercredi 16 septembre 2009
Statut
Membre
Dernière intervention
1 septembre 2020
1
Merci d'avoir répondu ;)

Quels sont exactement les services à relancer ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42854 internautes nous ont dit merci ce mois-ci

Messages postés
79
Date d'inscription
lundi 29 mars 2004
Statut
Membre
Dernière intervention
6 janvier 2010
5
Relancer les services. Rebooter la machine hôte.
Voir si le cas se représente.
Messages postés
66
Date d'inscription
mercredi 16 septembre 2009
Statut
Membre
Dernière intervention
1 septembre 2020
1
Re,

Bon... c'était galère mais ça s'est rétabli.

Pour je ne sais trop quelle raison, il y avait une dll modifiée sur le serveur qui assure la connexion au VPN (le fichier dll dans system32 faisait 0 Ko). Comme résultat, non seulement il y avait plusieurs services nécessaires au VPN qui s'étaient complètement arrêtés (impossible de les relancer => fichier manquant / introuvable, donc normal que le VPN ne fonctionne pas), mais en plus de ça aucune des mises à jour sur le serveur en question ne s'installait.

Le fait d'avoir retrouvé une copie propre du fichier dll et de remplacer celui qui avait été modifié / endommagé a résolu le problème (les services ont pu démarrer, et après reboot la connexion VPN a pu être rétablie).

Donc si ça peut aider quelqu'un, vérifiez bien les services sur la machine qui sert de serveur pour la connexion VPN, comme l'a proposé Arawn.

Merci pour l'idée donc, ça m'a bien aidé même si ça n'a pas été facile ;)