Page blanche internet

Fermé
ObyTwo - 13 déc. 2009 à 16:08
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 - 13 déc. 2009 à 16:36
Bonjour à tous,

J'ai un souci avec ma connexion internet sur mon PC fixe.

Contexte:

Mon PC fixe est relié à ma liveBox via une clé usb adaptateur wifi.

Problème:

Depuis plusieurs jours je ne parviens plus à me connecté à internet. Dès que je clique sur mon navigateur il m'affiche une page blanche...

Lorsque je fais un ping depuis ce PC vers ma LiveBox, celle-ci répond.
Lorsque je fais un ping depuis ce PC vers www.google.fr ça répond aussi.

Si j'essaie de me connecté depuis mon PC portable... ça marche!!

j'ai fait un scan antivirus (AVG) il me trouve rien...
ce qui est étrange c'est que AVG ma demandé de faire une MàJ et il à réussit à le faire...

Bref je pense que le soucis ne viens pas de ma LiveBox mais de mon PC fixe...

Mais quel est le problème?!

Quelqu'un à une idée?


Merci beaucoup!
A voir également:

3 réponses

exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 3 592
13 déc. 2009 à 16:16
Bonjour,

essayez de vous envoyer un message par votre messagerie, pour voir si cela fonctionne, si cela fonctionne, vous avez un problème avec votre navigateur internet, lequel utilisez vous.
0
ben je reçois bien mon mail!

Moi j'utilise FireFox et ma compagne IE 8...
Les deux ne marchent pas...
0
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 3 592
13 déc. 2009 à 16:36
re
votre connexion fonctionne, puis que vous recevez vos messages

si vous avez ccleaner, faites un nettoyage, puis passez aussi l'outil pour nettoyer le registre.

sinon, voir lien, puis le télécharger sur une clé usb, et l'installer sur le pc en question.

0