Calculer nombre de cellule dans 1 colonne [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
4 mars 2010
-
Messages postés
5
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
4 mars 2010
-
Bonjour,
je veux calculer le nombre de cellule du colonne en relation avec un critere dans une autre colonne
exp: calculer le nombre des eleves "fille" ou "garçon" dans la plage (A1:A100) qui ont des numeros de reçus dans la plag (B1:B100)
j'ai essayé la fonction NB SI mais en vain
Merci

3 réponses

Messages postés
6284
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
29 avril 2020
1 215
La fonction nb si te donne uniquement le nombre de case comprenant la valeur de ton choix. Elle ne prend pas en compte la valeur des cases adjacentes
Messages postés
25307
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
23 septembre 2020
5 483
Bonjour
je crois comprendre (mais rien n'est sur), que la formule ci dessous vous conviendrait:
=SOMMEPROD((A1:A100="fille")*(B1:B100<>0))
essayez et voyez.
Crdlmnt
Messages postés
5
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
4 mars 2010

Merci beaucoup ça marche tres bien
problem resolu