Formatage d'un ASUS eeepc 1005HA

[Résolu/Fermé]
Signaler
Messages postés
141
Date d'inscription
dimanche 27 juillet 2008
Statut
Membre
Dernière intervention
7 avril 2010
-
 Pidou -
Bonjour,

Alors voilà, j'ai un petit souci avec mon asus eeepc 1005ha...
Quand je l'ai acheté, je me suis dit que ça serait une bonne occasion pour passer à linux, et j'ai donc demandé à un pote de m'installer ubuntu...
Seulement voilà, maintenant j'aimerais revenir à windows XP...

Je dispose d'un lecteur CD/DVD externe, et de plusieurs licences de windows XP.
J'ai essayé plusieurs fois d'installer windows dessus, mais rien à faire, il fait toujours un écran bleu, juste avant de me demander l'acceptation du contrat windows..., juste après avoir chargé les fichiers du CD.
Sur cet ecran, apparament, c'est le fichier pci.sys qui pose problème...
J'ai alors essayé avec une version allemande de windows XP, qui a fonctionné sans aucun problème... Mais j'aimerais l'avoir en francais...
J'ai fait quelques recherches sur google, qui se sont toutes révélées infructueuses...
J'ai lu que ça pouvait être dû à un problème du CD. Mais j'ai essayé avec plsuieurs CD différents...

Je ne sais plus trop quoi faire...
J'espère que vous pourrez m'aider...

Je vous en remercie d'avance,
Jerryp

6 réponses

Solution : Aller dans le Bios : F2 au démarrage.
Advanced configuration. SATA configuration : changer de AHCI (ou un truc du genre) à IDE
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Merci beaucoup !!!!!
Vraiment !!
3 jours de galère résolus!! =)
Franchement, merci ca fait 6 mois que je galére
j'ai faillais le jeter
Et il y a moyen de le fixer ça ?
Car parfois, ça revient en AHCI et il faut refaire la manip (genre un fois par semaine par exemple)
Ou alors est-ce quelqu'un sait pourquoi ça se remet en AHCI ?
Messages postés
141
Date d'inscription
dimanche 27 juillet 2008
Statut
Membre
Dernière intervention
7 avril 2010
24
C'est réglé
C'était un problème de configuration du disque dur dans le bios...
Messages postés
141
Date d'inscription
dimanche 27 juillet 2008
Statut
Membre
Dernière intervention
7 avril 2010
24
Ptit UP!
Salut!

J'ai fait l'achat d'un eeepc 1005HA avec XP et après plusieurs soucis dû au XP d'asus je voulais réinstaller XP car j'ai le cd d'installation chez moi (le vrai pas un piraté d'internet) et lors de l'installation j'ai toujours un message d'erreur avec écran bleu:

"Un problème a été détecté et Windows a été arrêté afin de prévenir tout dommage sur votre ordinateur.

Si vous voyez cet écran d'erreur d'arrêt pour la première fois redémarrez votre ordinateur? Si cet écran apparait encore, suivez ces étapes:

Recherchez tout virus sur votre ordinateur. Supprimez tout disque dur ou contrôleur de disque dur nouvellement installé. Vérifiez votre disque dur afin de vous assurer qu'il est correctement configuré et terminé. Exécutez CHKDSK /F pour vérifier la présence d'un dommage sur votre disque dur puis redémarrez votre ordinateur.

Information techniques :

*** STOP : 0X0000007B (0xF7A22524, 0XC0000034, 0x00000000, 0x00000000)"

J'ai démarré depuis mon lecteur DVD externe ça ne marchait pas, j'ai tenté depuis une clé usb pareil et là pensant pouvoir solutionné le problème en démarrant depuis WinPe sur un CD toujours le même message. J'ai aussi restauré plusieurs fois le eeepc mais toujours pareil.

A votre avis?
Merci Nhom.

Ta solution pour l'écran bleu fonctionne impek.

J'ai d'abord eu le problème de pci.sys manquant. J'ai du refaire ma clé USB pour le boot en prenant un CD XP SP2 au lieu de SP1 mais après j'ai eu le soucis d'écran bleu qui a été corrigé grace à ta solution.

Encore merci
g peut etre une solution pour toi voila mon mail samskayser93@hotmail.fr