Comment insérer des smileys automatiquement [Résolu/Fermé]

Signaler
-
 Bearer -
Bonjour,
Je souhaite insérer des smileys automatiquement à l'aide d'une formule dans excel.
C'est à dire si résultat bon = smiley sourire, mauvais = smileys grimace...

merci pour vos solutions.

Cordialement

2 réponses

Messages postés
16295
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 065
Bonjour

tu mets la cellule en Police Wingdings:

"J" smiley souriant
"K" neutre
" L" pas content

Si(A1<10;"J";SI(A1<20;"K";"L"))

comme c'est tout petit tu le mets à la taille de police souhaitée
29
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

comment faire un smiley avec le clavier
Messages postés
279
Date d'inscription
mardi 24 juin 2008
Statut
Membre
Dernière intervention
6 mai 2011
37
Par exemple:
=SI(A38<5;":(";SI(A38>15;":)";SI(10>A38;"*_*";"¨_¨")))
smiley sourire = Alt + 11111169