[Debian php5]message au lancement apache

Résolu
Bonjour,

Voila quand je lance apache2, aucun souci, mais dans les logs, ce message d'erreur :

[Mon Nov 16 17:35:45 2009] [notice] caught SIGTERM, shutting down
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/curl.so' - /usr/lib/php5/20060613+lfs/curl.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/imap.so' - /usr/lib/php5/20060613+lfs/imap.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/ldap.so' - /usr/lib/php5/20060613+lfs/ldap.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/mhash.so' - /usr/lib/php5/20060613+lfs/mhash.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/ming.so' - /usr/lib/php5/20060613+lfs/ming.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/mssql.so' - /usr/lib/php5/20060613+lfs/mssql.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/odbc.so' - /usr/lib/php5/20060613+lfs/odbc.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/pdo_dblib.so' - /usr/lib/php5/20060613+lfs/pdo_dblib.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/pdo_odbc.so' - /usr/lib/php5/20060613+lfs/pdo_odbc.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/pspell.so' - /usr/lib/php5/20060613+lfs/pspell.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/snmp.so' - /usr/lib/php5/20060613+lfs/snmp.so: cannot open shared object file: No such file or directory in Unknown on line 0
[Mon Nov 16 17:35:47 2009] [notice] Apache/2.2.9 (Debian) PHP/5.2.11-0.dotdeb.1 with Suhosin-Patch mod_ssl/2.2.9 OpenSSL/0.9.8g configured -- resuming normal operations

Est il possible que cela m'empèche de faire fonctionner OCSInventory correctement ?
En fait je viens de l'installer et je n'ai pas de remontée sur le serveur...
Configuration: Windows XP Internet Explorer 7.0

3 réponses

  1. Modérateur
    Ca me paraît bizarre comme nom de répertoire "20060613+lfs". Tu devrais regarder dans ta configuration apache, tu dois charger des modules qui utilisent ce chemin alors que le répertoire n'existe pas ou plus. Ca doit se trouver assez facilement avec un grep.

    cd /etc/apache2
    grep -nr 20060613 *


    Bonne chance
    1
    1. J'ai installé les modules perl manquants un par un et plus de messages :)
      0
      1. Modérateur
        Parfait :-)

        Bonne continuation
        0