GeForce 4 mx 440 sous Windows 7

[Résolu/Fermé]
Signaler
-
 oldboy -
Bonjour,
Pour faire passer la Geforce 4 Mx 440 sous Windows 7 [pour vista je ne sais pas )
telecharger la mise a jour de NVIDIA 77.18 Win2kxp_international_whql
voila j'espère que ça vous aidera moi ça marche bonne soirée

6 réponses

http://194.71.11.69/pub/games/PC/guru3d/nvidia/7190-whql-%5BGuru3D.com%5D.exe
essay sa
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

super mais pour installer aller dans le dossier extrait lire readme pour explication
lancer setup dans ce même dossier
un grand merci marche impec
cool, super merci
MErci Beaucoup Vulkin, après avoir perdu une journée complète à essayer les pilotes recommandés par 7 ou 8 forums differents, je finis par essayer le tien et tout marche au poil !
msi geforce 4 mx 440 windows 7 intégral x86.
super ca fonctionne sur une mx440 agp 8x et win7 familiale 32Bits

Merci
vas sur le site de Nvidia et tu trouveras ton bonheur ^^
Messages postés
4
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
25 septembre 2019

Merci Babs pour ta prompte réponse. J'ai visité le site NVIDIA qui a analysé mon système pour me dire que Windows 7 avait déjà choisi le meilleur pilote pour ma carte qu'il considère être une "Carte graphique VGA standard". Je suppose donc que je n'aurai pas mieux puisque lorsque je demande le driver de la GForce4mx series, le site Nvidia n'en propose ni pour Vista ni pour Win 7. C'est bien ainsi, cela signifie peut-être que Vista et Win 7 reconnait la carte ; je craignais seulement qu'il m'en limite les capacités en la reconnaissant comme une carte "standard" basique.
Merci donc d'avoir résolu mon inquiétude et bonne continuation.
Salut Babs, c'est encore moi, je découvre avec étonnement qu'à l'ouverture des jeux un message s'affiche : L'accélération matérielle est désactivée ou bien elle n'est pas prise en charge... Vérifiez que le pilote video est récent". Puis le jeu se lance avec une résolution pire que les jeux DOS avant l'apparition de Windows. Y-a-t-il un moyen de résoudre cette situation ??
Messages postés
4
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
25 septembre 2019

Encore moi, toujours à l'ouvrage ! J'ai finalement téléchargé un pilote pour XP de ma carte GForce4 mx 440 with AGP8X : "93.71_forcewareWin2kxp_international_whql.exe" parce qu'il n'y avait rien pour Win 7. Il a d'abord refusé de s'installer en ne reconnaissant pas Windows, puis Win 7 m'a proposé de le forcer à s'installer. J'étais même ravi de voir dans mon gestionnaire de périphérique qu'il avait enfin reconnu personnellement ma carte graphique; mais quand j'ai lancé un jeu, là, page bleu ! Plantage ! T'aurais une idée ou un lien direct vers ton fichier de mise à jour que tu cites, ou bien me dire où est exactement est cette mise à jour ; c'est à dire quelles données je dois entrer pour avoir accès à son téléchargement ?
Et où puis-je la trouver cette mise à jour ?
NVIDIA 77.18 Win2kxp_international_whql
bonne soirée
Oui merci vulkin dsl je n'etait pas la se week end mais j'avais aussi mis la dernier mise a jour de nvidia alors comme toi ça m avait une page bleu depuis que j'ai mis l'autre mise a jour que j'avais parlé dernierement ça marche nikel ^^
Salut , moi j'ai essayer ton logiciel mais sa ne veut pas car il ne reconnait pas la carte graphique et et ne me demande pas de forcer a installer ce logiciel.
--------> j'ai du brancher l'écran a un autre port car quand je le branche sur celui de la carte graphique , lecran reste noir avec le faisceau orange au lieu de bleu.
merci de m'aider plz !!!
Es-tu sûr que ta carte video est bien une GForce4 mx 440 with AGP8X. Tu peux voir ça soit au tout début du démarrage du PC (ça va très vite) ou avec un utilitaire comme "aida". Parce que moi Babs et Vulkin m'avaient bien expliqué avec le lien :
http://194.71.11.69/pub/games/PC/guru3d/nvidia/7190-whql-%5B­Guru3D.com%5D.exe.
Si ton écran semble ne pas fonctionner, c'est peut-être qu'il ne supporte pas les paramètres demandés par Win7... As-tu essayé un démarrage sans échec pour régler ce problème ?
Parfois, aussi, il faut déinstaller un pilote avant d'en installer un autre, mais c'est rare.
Bon courage
merci beaucoup Babs3 !!!!!! tu gères