Formule EXCEL

Fermé
LaureA - 10 nov. 2009 à 15:12
ladameblanche
Messages postés
303
Date d'inscription
mardi 5 septembre 2006
Statut
Membre
Dernière intervention
2 juillet 2021
- 10 nov. 2009 à 17:05
Bonjour,

Voilà je suis au boulot et je bloque sérieusement sur une formule excel.

J'ai deux feuilles dans un même classeur. Sur la première feuille, je dispose d'une liste de noms d'établissements avec la valeur de factures qui correspondent. Ce que j'aimerais, c'est que chaque fois que j'entre une nouvelle facture pour un établissement déjà existant dans le tableau, celle-ci aille s'additionner aux autres valeurs (pour le meme établissement) sur la deuxième feuille.

Quelqu'un a une idée ?

4 réponses

ladameblanche
Messages postés
303
Date d'inscription
mardi 5 septembre 2006
Statut
Membre
Dernière intervention
2 juillet 2021
73
10 nov. 2009 à 15:31
Bonjour,

Le mieux est de mettre ton fichier (en enlevant les infos privées) sur www.cijoint.fr et de coller le lien indiqué sur le forum.
0
http://www.cijoint.fr/cjlink.php?file=cj200911/cijqJrHAM5.xls

Voilà c'est ce type de fichier. 2 pages. La premiere est le listing de factures pour chaque site. Et la deuxième la synthèse totale. Je voudrais donc qu'automatiquement quand on entre une nouvelle facture sur la 1ere page pour un site, elle vienne se cumuler sur la deuxième page au montant global du site concerné.
Merci d'avance.
0
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 253
10 nov. 2009 à 16:48
Bonjour
en ligne A de votre feuille shynthése:
=SOMME.SI(BUDGET!A5:A16;A5;BUDGET!G5:G16)
ça devrait suffire.
Mais je pense que ladameblanche vous aurait dit la même chose, j'espère qu'elle ne m'en veut pas.
crdlmnt
0
Merci beaucoup. Elle m'a dit effectivement la même chose, mais toi tu viens de répondre à ma deuxième question. :)
0
ladameblanche
Messages postés
303
Date d'inscription
mardi 5 septembre 2006
Statut
Membre
Dernière intervention
2 juillet 2021
73
10 nov. 2009 à 16:49
Est-ce bien cela que tu veux ?
http://www.cijoint.fr/cjlink.php?file=cj200911/cij41N7hxG.xls
(Tu as juste à changer le numéro de cellule dans la feuille 2 si tu ajoutes des lignes)
0
Oui, c'est bien ça ! Merci beaucoup. Mais du coup, est-ce que si je rajoute des lignes sur le premier tableau ça fonctionnera quand même, ou bien les cellules sont figées ?
0
ladameblanche
Messages postés
303
Date d'inscription
mardi 5 septembre 2006
Statut
Membre
Dernière intervention
2 juillet 2021
73
10 nov. 2009 à 17:05
Cela fonctionne normalement si tu insères des lignes (pour plus de sureté, insères avant la dernière ligne vide, ligne 16 sur ton tableau)
0