Problème miniatures vidéos avi [Résolu/Fermé]

Signaler
Messages postés
17
Date d'inscription
dimanche 7 décembre 2008
Statut
Membre
Dernière intervention
24 juillet 2017
-
Messages postés
17
Date d'inscription
dimanche 7 décembre 2008
Statut
Membre
Dernière intervention
24 juillet 2017
-
Bonjour,
J'ai un problème concernant les miniatures vidéos:en fait,je n'ai plus les miniatures pour les vidéos avi,mais j'ai les miniatures pour les vidéos mp4 et les vidéos marchent.
Mais le gros souci, c'est que j'ai effectué la commande regsvr32 shmedia.dll dans le menu Exécuter à plusieurs reprises,j'ai même redémarré mon PC et ça marche pas.J'ai également supprimé le pack de codecs Divx Player et toujours rien.
Je vois vraiment pas comment faire pour pouvoir récupérer ces miniatures avoir tout essayé.
Quelqu'un aurait la solution à mon problème?

4 réponses

Messages postés
223
Date d'inscription
samedi 31 octobre 2009
Statut
Membre
Dernière intervention
11 avril 2014
35
essaye k-lite codec

puis quand tu choisi le type d'installation et tu appuie sur next: cherche et coche l'option make thumbnails
Messages postés
17
Date d'inscription
dimanche 7 décembre 2008
Statut
Membre
Dernière intervention
24 juillet 2017

Ben tu vois j'ai déjà Ace Mega Codecs et j'en suis satisfait parce qu'il m'a jamais fait ça.C'est peut-être un problème en rapport avec ffdshow je crois parce que avant que je l'installe, ca me le faisait pas,mais même quand j'avais installé ffdshow,c'était normal aussi.
Messages postés
223
Date d'inscription
samedi 31 octobre 2009
Statut
Membre
Dernière intervention
11 avril 2014
35
bah réinstalle ton mega codecs

pour k-lite je te lé proposé car il a le truc du thambnails c tout
Messages postés
17
Date d'inscription
dimanche 7 décembre 2008
Statut
Membre
Dernière intervention
24 juillet 2017

C bon c réglé j'ai désinstallé Ace Mega Codecs ensuite je l'ai réinstallé.