Une page de mon site s'affiche erreur 404 not [Résolu/Fermé]

Signaler
-
 zazabelie -
Bonjour,
Je suis en création de site avec frontpage et n'ai pas encore eu le temps d'aller voir les forums d'apprentissage... J'essaie d'aller vite mais je rencontre un problème avec la nouvelle page que je viens de créer. Les autres se sont affichées sans problème mais la dernière marque erreur 404 not found. Pourtant, j'ai fait un copier coller des codes des autres pages, donc il ne doit pas y avoir d'erreur. j'ai fait attention à bien mettre les lien hypertextes entre chaque page et ai transféré le tout avec file zilla.
Et pourtant...
Voici l'adresse de mon site http://annesophiedeval.free.fr
C'est la page Lauréats qui pose problème.
Merci d'avance à vous tous pour votre aide...

4 réponses

Messages postés
18456
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
28 octobre 2020
4 222
Le problème provient du nom de ton fichier ...
Voici comment tu dois nommer tes pages : seulement avec des lettres (a→z, pas de majuscule), des chiffres (0→9), des tirets et des underscores (_) (et aussi des points mais vaut mieux éviter).
Messages postés
565
Date d'inscription
mercredi 15 avril 2009
Statut
Membre
Dernière intervention
28 décembre 2009
83
Bonsoir,

Il ne faut jamais utiliser de caractères accentués/spéciaux dans les noms de fichiers/images.

Donc en renommant lauréat en laureat en changeant également le nom dans l'attribut href de tes balises a, tout sera résolu.
Sinon, frontpage c'est ce qu'il y a de mieux comme wysiwyg.
Messages postés
18456
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
28 octobre 2020
4 222
« Sinon, frontpage c'est ce qu'il y a de mieux comme wysiwyg. »
Là, je ne suis pas d'accord. Je dis même que c'est ce qu'il y a de pire.
Kompozer/Nvu (ou encore Dreamweaver en payant) est beaucoup mieux.
Messages postés
565
Date d'inscription
mercredi 15 avril 2009
Statut
Membre
Dernière intervention
28 décembre 2009
83 >
Messages postés
18456
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
28 octobre 2020

Erreur de ma part dans ma phrase, il manquait le pas évidemment ;)

Pas eu le temps d'éditer.
Messages postés
18456
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
28 octobre 2020
4 222 >
Messages postés
565
Date d'inscription
mercredi 15 avril 2009
Statut
Membre
Dernière intervention
28 décembre 2009

Ouf, sauvé :)
Merci infiniment, le problème est résolu !!!
J'ai encore beaucoup de choses à apprendre mais je progresse doucement...
Merci encore !!!
Je sais bien que ce n'est pas ce qu'il y a de mieux frontpage... j'avais dreamwever et je l'ai perdu...
Là j'ai un nouveau problème à vous soumettre : j'ai changé le thème de certaines pages et n'arrive pas à l'enregistrer...
HELP !!! :(