Installation rpm [Résolu/Fermé]

Signaler
Messages postés
1007
Date d'inscription
jeudi 21 août 2008
Statut
Membre
Dernière intervention
24 mai 2012
-
Messages postés
1007
Date d'inscription
jeudi 21 août 2008
Statut
Membre
Dernière intervention
24 mai 2012
-
Salut à tous ! Je sollicite l'aide des utilisateurs de linux, car j'ai un problème avec yellow dog. Quand j'installe un package .rpm, l'installateur de logiciels se lance et installe le package, mais après je ne vois nulle part le logiciel installé ! Merci d'avance pour votre aide.

8 réponses

Messages postés
427
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
15 décembre 2014
30
Bonjour à tous,

J'ai le même problème pour Testdisk & Photorec...

D'avance merci pour votre aide...
Messages postés
97
Date d'inscription
mardi 21 juillet 2009
Statut
Membre
Dernière intervention
10 octobre 2011
2
tout cela demandera de la catégorie a lequel appartient ton log , tu vva au menu de lancement d'application (démarrer) et tu va sur sa catégorie (son ,graphisme , bureautique...) et tu le trouveras
Messages postés
1007
Date d'inscription
jeudi 21 août 2008
Statut
Membre
Dernière intervention
24 mai 2012
69
justement, non ! J'ai installé beaucoup de packages, des lecteurs vidéos et audio (comme je ne trouve pas de codecs j'ai essayé d'installer vlc) j'ai même installé wine mais je ne le trouve nulle part même pas dans "lancer avec un autre programme"
Messages postés
427
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
15 décembre 2014
30
On m'a donné une astuce : va sur Konsole Terminal et tape le nom de ton logiciel, pour testdisk ça a marché.

Et si ça ne marche pas tape : su puis ton mot de passe si on te le demande et le nom de ton logiciel...

En espérant que ça marche...
Messages postés
14709
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
26 janvier 2021
2 255
bonjour,
whereis lenomdulogiciel
et comme sous windows sous linux on peut ajouter à la main des programmes au menu ....
a+
Messages postés
1007
Date d'inscription
jeudi 21 août 2008
Statut
Membre
Dernière intervention
24 mai 2012
69
Salut !
Merci beaucoup, j'ai trouvé wine (par exemple), mais comment le lancer ???
Merci
Messages postés
1007
Date d'inscription
jeudi 21 août 2008
Statut
Membre
Dernière intervention
24 mai 2012
69
svp aidez moi !
Messages postés
1007
Date d'inscription
jeudi 21 août 2008
Statut
Membre
Dernière intervention
24 mai 2012
69
Bon pour ceux qui ont le même problème sous yellow dog, vaut mieux installer depuis le gestionnaire de packetages (ou dépôt yum) que de télécharger le rpm et de l'installer soit même.
Merci quand même à tous a++