[Gmod] Créer un serveur (LAN ou Internet).

Fermé
Signaler
-
 cactus -
Bonjour,
Bon alors par où commencer ??.
Alors voila:
Je voudrais créer un serveur sur Gmod (Garry's Mod) et invitée un pote qui habite a perpete de chez moi.
J'ai fait le tour des forum et j'ai trouver 2 solution de faire un Forum:
En lan ou par internet.

Alors j'ai esseiller les deux solution mais rien a faire, alors je vous explique mon problème:

En Lan:

Pour utiliser Gmod en lan c'est comme CS:S: il faut utiliser hamachi qui me permettra de me créer un réseau virtuel en Lan avec mon pote.
J'ai créer le reseau sur hamachi, mon pote a réussie a le rejoindre.

Mais sur garry's mod quand on créer une partie en lan, ba la partie que j'ai créer, mon pote ne l'a vois dans l'onglet "lan". (désolé pour ceux qui connaisse pas le jeux, mais c'est un peux pareille que counter stike).

Par internet:

J'ai créer un serveur par internet que j'héberge sur mon PC (il est assé puissant).
Mais voila moi j'arrive a me connecter sur mon serveur (parce que je passe par le Lan) mais, mon pote non.
mais pas si vite. il devrait se connecter sur le serveur:
-sans hamachi
- et par internet
mais mon serveur que j'ai créer ne s'affiche PAS SUR LE RÉSEAU INTERNET

PS: J'AI TOUS FAIT, J'AI OUVERT LES PORT SUR MON ROUTEUR, MON ANTIFIRUS, MON PARFEU !!!!!

Alors voila c'est long merci de vouloir bien m'aider.

5 réponses

bon je v vous dire comment fair donc il fau un réso hamachi donc sa c fait ensuit ton pote doi copié l'adrisse IP de ton nom (clic droit dessu et copier l'adresse)
ensuite tu lance gmod 10 ou 9 je cpas et tu cre un serv en lan et si ton pote a pas la console il se la met en faisant clic droi sur le jeux paramettre et au option de lancement il met "-console"
du coup vu qu'il a la console il marque "connect (et l'id qu'il a copié juste avant)"


exemple "connect 1542464fs"
26
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci


salut moi j ai presque le meme probleme avec un pote;
Il a cree un SP avec HAMACHI , j ai fait tou le tralala comme tu la si bien explique mais lors du chargement un message s'affiche me disant "connection failed after 4 retries" bien sur le chargement s'arrete au moment ou je recoisle mesage!
Comment resoudre ce probleme ?
merci de me repondre svp :)
salut alors deja il faut ouvrir tes port internet a partir de ton modem c'est a dire 27015 en UDP TCP et de la si vous lavez sur steam shift tab et rejoindre partie voila
Oui oui nous avons les meme version.
Enfaite pour le serveur que j'heberge (c'est un diédé) il ne s'affiche pas dans la liste des serveur de l'onglet "internet".
je pense que c'est se probleme
c'est parce que le port 27015 (port standart pour les jeux steam) n'est pas ouvert donc tu va sur ta box (google) et tu ouvre le port 27015 dans les 2protocole (tcp et udp)
Messages postés
4
Date d'inscription
mardi 29 septembre 2009
Statut
Membre
Dernière intervention
29 septembre 2009

slt , vous avez les memes versions ?

je c'est que ces une question bète mais on c'est jamais :)