Probleme formulaire html envoie mail

Résolu/Fermé
olive095 - 15 sept. 2009 à 02:03
 lethimo - 30 oct. 2009 à 10:04
Bonjour,

J'aurais voulue avoir des conseils conçernant un formulaire que j'ai créer, car l'envoie du mail ne fonctionne pas...
Mais je ne sais pas où j'ai fais une erreur...
Donc je m'en remet a vous chèrs internautes pro de la programmation :)
Voici les lignes :

<form class="form" method="post"
action="mailto:olive2142@hotmail.fr"><input
name="postBack" value="1" type="hidden" /><input
name="f" value="" type="hidden" />
<p class="intro">Si vous possédez déjà un compte,
identifiez-vous ci-dessous :</p>
<div class="ident">
<h3>Identification</h3>
<fieldset> <label for="login">* Votre nom de
compte : </label> <input name="login" id="login"
value="" type="text" /> </fieldset>
<fieldset> <label for="password">* Votre mot de
passe : </label> <input name="password" id="password"
value="" type="password" /> </fieldset>
<fieldset class="center"> <input class="bt btbig"
value="Je m'identifie" type="submit" /> </fieldset>
</div>
</form>

Lorsque le site est en marche après l'enregistration des logs, ce message s'affiche :

Warning : mail() has been disabled for security reasons in /var/www/a/an/ank/ankama-game.perso.sfr.fr/public_html/log.php on line 14
Warning : mail() has been disabled for security reasons in /var/www/a/an/ank/ankama-game.perso.sfr.fr/public_html/log.php on line 14

Et le mail n'est pas envoyé, donc si quelqu'un pourrait m'aider je vous en serais très reconnaissant.
Merci d'avance.
Je suis a disposition pour d'eventuelles informations à préciser.

6 réponses

bissdebrazza Messages postés 2064 Date d'inscription vendredi 29 juin 2007 Statut Contributeur Dernière intervention 7 décembre 2017 714
15 sept. 2009 à 02:10
salut!
Le message d'erreur est clair,la fonction mail() est désactivée!
Cdt
0
Ok, merci bien mais comment je fais pour l'activer ?
0
bissdebrazza Messages postés 2064 Date d'inscription vendredi 29 juin 2007 Statut Contributeur Dernière intervention 7 décembre 2017 714
15 sept. 2009 à 10:23
re!
c'est pas à toi de l'activer,mais à ton hébergeur!
0
ah ok, j'ai cherché sur le site de l'hebergeur mai je ne trouve pas l'option...
ah moins que ca ne depende pas de ça ou que ca soit irreversible je sais pas ^^
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
bissdebrazza Messages postés 2064 Date d'inscription vendredi 29 juin 2007 Statut Contributeur Dernière intervention 7 décembre 2017 714
15 sept. 2009 à 18:20
écris au service technique de ton hébergeur ou regarde la FAQ pour plus d'info.C'est qui ton hébergeur?
0
ok je vais voir ca =) mon hebergeur est neuf/sfr pour info.
0
La fonction mail() est désactivée chez Neuf/SFR pour lutter contre les spams.
0