Ralentissement souris/clavier avec CPL D-Link [Fermé]

Signaler
-
 Thorbec -
Bonjour,
Je viens d'installer le système CPL de la marque D-Link modèle DHP-303 ("powerline hd ethernet adapter"). L'installation me semble s'être déroulée sans gros problèmes (les divers LED s'allument et clignotent comme annoncé dans le manuel). Toutefois, il subsiste un gros souci à savoir que très régulièrement la souris et le clavier (tous deux sans fil) ralentissent fortement voire se bloquent totalement sans raisons apparentes. Or,lorsque je repasse en mode wi-fi, ce problème disparaît.
Quelqu'un peut-il me renseigner à ce sujet?
Merci d'avance.

9 réponses

Messages postés
1829
Date d'inscription
samedi 31 janvier 2009
Statut
Membre
Dernière intervention
15 octobre 2014
93
Le truc que tu as installer est conforme aux configuration? Tu l'as passer a un anti-virus? Tu as quel anti-virus?
Mon PC utilise Norton 360 qui a, depuis l'installation de mon "truc", effectué une analyse qui visiblement n'a rien détecté d'anormal.
Messages postés
1829
Date d'inscription
samedi 31 janvier 2009
Statut
Membre
Dernière intervention
15 octobre 2014
93
Lol! La prochaine foie que tu dois choisir un anti-virus, un conseil: NE PRENDS PLUS NORTON quelque que soit le norton 360 ... ect.

Enfin bon les configuration sont bonnes? XP/ VISTA... la ram tous?
Personnellement, je n'ai pas encore eu de soucis avec mon antivirus que j'utilise depuis quatre ans et je ne suis toujours pas persuadé que mon problème actuel soit lié à cet antivirus. Aurais-tu une autre idée pour résoudre celui-ci?
Messages postés
1829
Date d'inscription
samedi 31 janvier 2009
Statut
Membre
Dernière intervention
15 octobre 2014
93
Je dis pas que c'est ton anti-virus, c'est vrai j'ai dégradé sur un autre sujet. Nan je dis juste que Norton est de la grosse mer**. C'est tout. Après que tu es eu des problèmes ou non temps mieux pour toi.

REPOND A CES 2 questions en priorité!!!!!

>>>>>>>>>>>>>>>> Les configurations de ton pc sont ils compatible avec ton ordi ?????????
>>>>>>>>>>>>>>>> Le "truc" que tu as installer est il compatible avec ton pc??????????????
Pour la première question: je ne saisis pas bien la différence entre pc et ordi.
Pour la seconde question: c'est oui.
Messages postés
1829
Date d'inscription
samedi 31 janvier 2009
Statut
Membre
Dernière intervention
15 octobre 2014
93
PC et ordi sont la même chose.


Sauf si tu tourne sur MAC a ce moment la c'est PC et MAC qui ne sont pas du tout pareil.
Mais bon sa a rien avoir avec la question sa.
j'ai apparemment le même problème, je me sens moins seul...
Bonjour. J'ai le même problème et effectivement lorsque j'étais en wifi tout marchait convenablement, mais j'ai du passer au CPL qui permet donc de transporter les donner internet, par exemple, au travers de l'installation électrique de la maison. Cependant, les câbles électriques n'étant pas blindés, il en résultes que ces câbles deviennent comme des antennes et émettent donc des ondes radio qui doivent perturber le bon fonctionnement de nos souris ou clavier. (Avant d'acheter mes CPL je m'étais renseigné sur le fonctionnement, alors dès que j'ai eu le problème j'ai su que ça venait à coup sur de ça. Cependant, j'ai moi même ce modèle de CPL de chez D-Link, alors est-ce ce modèle en particulier qui pose problème ou tout les CPL en général, je ne sais pas.)