Pb mise a jour mandriva 2008 ver 2009.1

[Résolu/Fermé]
Signaler
Messages postés
53
Date d'inscription
dimanche 16 mars 2008
Statut
Membre
Dernière intervention
24 février 2018
-
Messages postés
53
Date d'inscription
dimanche 16 mars 2008
Statut
Membre
Dernière intervention
24 février 2018
-
Bonjour,
Voila le problème après la mise a jour de Mandriva 2008 ver la 2009.1 en utilisant le gestionnaire de mise a jour, j'ai un souci quand je veut lancer drakconf. Je me suis connecter en root et voilat le message d'erreur:/usr/bin/perl: symbol lookup error: /usr/lib/libgdk-x11-2.0.so.0: undefined symbol: XRRGetScreenResourcesCurrent. J'ai deja essayer de le desinstaller puis de le réinstaller, j'ai regarder les librairie si elle était installer, enfin bref je ne compren pas ce message d'erreur. Si quelqu'un a une idée cela serait le bienvenu. Merci.

5 réponses

Messages postés
1839
Date d'inscription
vendredi 21 août 2009
Statut
Contributeur
Dernière intervention
14 août 2019
180
j'ai la même soucis ! sauf que c'est légèrement différent : il tente d'installer, puis 20 min après il dit : impossible d'installer les paquetages suivants. et je n'ai toujours pas mandriva 2009 du coup !
Messages postés
14721
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
29 juillet 2021
2 359
bonjour,
sans vouloir vous decourager , j'ai eu un plantage maison dans la mise à jour, du coup j'ai pris un dvd et j'ai refait une installe propre vu que j'avais un /home separe ça ne ma pas trop poser de soucis , le pire , je dois etre maudit je veux mettre ma debian à jour vlan , idem reinstalle .
a+
Messages postés
1839
Date d'inscription
vendredi 21 août 2009
Statut
Contributeur
Dernière intervention
14 août 2019
180
mais moi, le problème c'est que même avec le dvd ça passe pas ( j'ai eu le dvd avec la revue linuxidentity )
Messages postés
14721
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
29 juillet 2021
2 359
re
le mien je l'ai charger ! mais j'ai pas fait de mises à jour avec .
a+
Messages postés
53
Date d'inscription
dimanche 16 mars 2008
Statut
Membre
Dernière intervention
24 février 2018

Bonsoir, bon en faite j'ai réinstaller le système via a une clef usb ( je n'avait pas de cd sous la main ). Cependant en regardant sur internet cela serait dû en fait a la création de lien symbolique pour les librairies durant l'installation. En effet les package qui n'ont pas étais modifier depuis la 2008 sont tous simplement déplacer puis durant l'installation le programme créait des liens symboliques pour les librairies. J'avais commencer a regarder les liens symbolique a refaire il y en avait plus de 200. J'ai laisser tomber, j'ai tout réinstaller mais merci quand même de vous être penchait sur le problème. Ps leur programme n'est pas tout a fait au point mais ces un bon début.