Mon PC s'éteint tout seul

Fermé
Ryujay - 28 mars 2005 à 20:17
 ryujay - 31 mars 2005 à 09:20
Bonjour,
Mon pc est sous wondows XP, il tourne normalement pour un usage familiale. Jamais de probleme jusqu'à aujourd'hui.
Il s'éteint tout seul. Lorsque je l'allume, il s'éteint avant même l'entrée sous windows de manière nette.
J'ai testé en changeant l'alimentation, la carte vidéo, la RAM, le dique dur. Rien ne fait, au mieux je vais sous windows et après 2 ou 3 minutes d'utilisation, il se rééteint.
Je ne pense pas que cela vienne du multi prise car j'au d'autres choses de branchées et le tout fonctionne depuis 1 an et demi.
Je pense que cela vient de la carte mère qui est HS mais comme le PC s'allume et qu'il se recoupe de suite j'hésite.

Pouvez-vous SVP me guider dans mes choix car la je sèche complètement et une carte mère fait mal au porte monnaie.
Merci
A voir également:

6 réponses

Lulu69 Messages postés 4143 Date d'inscription mercredi 17 novembre 2004 Statut Membre Dernière intervention 13 décembre 2022 726
28 mars 2005 à 20:38
Salut

Perso je pense que ça viens plutôt de la Ram

Si tu as plusieurs barettes essaie d'en enlever une et essaie
J'ai déjà essayé de retirer un barrette et pas de changement. En plus je n'ai ni bip ni écran bleu de mémoire, je galère !!!
Lulu69 Messages postés 4143 Date d'inscription mercredi 17 novembre 2004 Statut Membre Dernière intervention 13 décembre 2022 726
28 mars 2005 à 20:45
Re

Si tu boot en mode sans échec
0
Le mode sans échec et l'invite de commande ne change rien, le pc s'éteint de la même manière. J'exclue un peu le problème windows vu qu'il s'éteint à peine je l'allume lors de l'écran de boot MSI (3 ou 4 secondes après avoir appuyé sur le bouton).
Lulu69 Messages postés 4143 Date d'inscription mercredi 17 novembre 2004 Statut Membre Dernière intervention 13 décembre 2022 726
28 mars 2005 à 20:59
Essaie de déconnecter toutes les périphériques autour de ton PC pour voir
0
alo2005 Messages postés 1 Date d'inscription mardi 29 mars 2005 Statut Membre Dernière intervention 29 mars 2005
29 mars 2005 à 05:29
voila , si est un p4 tu change l alimentation ,car la puissace est faible. sa peut etre aussi de la defallance de la carte mere un circuit est en short ,tu teste les regulateurs sur la carte mere , ou tu change carement les regulateur s car il ne fournissent pas assez de puissance pour gere lcycle de processeur.
si vous avez le meme porbleme ,send me message.

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
J'ai déjà changé l'alimentation, je suis passé d'une 350 à une 400 et le pc a tourné depuis 1 an et demi sans problème.
Pour les régulateurs, je ne sais pas comment les tester et les changer.
Je pense avoir identifier la panne mais je ne sais pas quoi faire : sur les P4 et gros AMD il faut brancher sur la carte mere un connecteur d'alimentation en forme de carré. Et bien si je débranche se connecteur le PC s'allmume mais ne se coupe pas. Bien sûr rien à l'écran car le proc n'est pas alimenté mais au moins pas de court jus et le pc de saute pas. Mis à part le changement de carte mère, quelqu'un connait il un moyen de remédier à cela ou la raison de cette défaillance.