Comment je doit faire pour optimiser mon site

[Résolu/Fermé]
Signaler
Messages postés
39
Date d'inscription
samedi 27 septembre 2008
Statut
Membre
Dernière intervention
5 août 2010
-
Messages postés
23168
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
18 août 2021
-
Bonjour a tous, je vien de terminer mon design de myspace et après avoir fait quelque test du divers navigateurs j'en suis venu aux résultats que mon myspace sur Opera et safari http://dinonline.tk/ s'affiche a la perfection toutes les boites sont a leur emplacements prévue. Mais sur Explorer et Firefox, c'est tout le comtraire,, la boite de music est au mauvais enplacements,, quel code je devrais mettre pour qu'il soit toujours pareil dans TOUT les navigateurs.

MERCI DE VOTRE AIDE

.:BLACK DICE:.

12 réponses

Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 554
Bonjour

Où qu'il est le DOCTYPE ?
Je connais rien à MySpace mais ton site semble miné par les erreurs et est surper bien lourd !
Cela t'aidera, peut-être à corriger tes erreurs http://validator.w3.org/
Messages postés
39
Date d'inscription
samedi 27 septembre 2008
Statut
Membre
Dernière intervention
5 août 2010
1
Salut et merci boulepate62, mais C'est très compliquer je comprend vraiment rien :s
tu n'aurai pas une autre altènative
Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 554
Si, apprendre ! :P

J'ai demandé à ce que ton sujet soit déplacé dans le forum Webmastering peut-être quelqu'un de plus penché sur MySpace pourra te répondre efficacement ;-)
Messages postés
39
Date d'inscription
samedi 27 septembre 2008
Statut
Membre
Dernière intervention
5 août 2010
1
Merci boulepate62 !
Messages postés
39
Date d'inscription
samedi 27 septembre 2008
Statut
Membre
Dernière intervention
5 août 2010
1
J'AI VRAIMENT BESOIN D'AIDE SVP !!
Messages postés
39
Date d'inscription
samedi 27 septembre 2008
Statut
Membre
Dernière intervention
5 août 2010
1
HELP PLEASE !!!
Messages postés
23168
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
18 août 2021
2 267
pas la peine de crier !
pour avoir un NDD même en "tk" pour mettre une redirection ???
et tu as un autre gros problème : dès le début du chargement de ta page, il y a une "animation" qui essaie de se charger ....
fais un peu de tri ....
tu as aussi ceci :
<!--[if lte IE 7]>
<style type="text/css">
td.columnsWidening img, td.columnsWidening object { width: expression(this.width > 260 ? 260 : true); }
</style>
<![endif]-->

étrange ...
Messages postés
39
Date d'inscription
samedi 27 septembre 2008
Statut
Membre
Dernière intervention
5 août 2010
1
Merci de me répondre bg62, mais je comprend pas vraiment ce que tu essayer de me faire passer avec


<!--[if lte IE 7]>
<style type="text/css">
td.columnsWidening img, td.columnsWidening object { width: expression(this.width > 260 ? 260 : true); }
</style>
<![endif]-->


??
Messages postés
144
Date d'inscription
dimanche 2 août 2009
Statut
Membre
Dernière intervention
6 novembre 2009
12
pour corriger les erreurs personnellement je vois pas d'autres moyens que notepad++ et le W3C...

selon le validator tu as 351 Errors, 277 warning(s)
rien que pour lindex ! le plus important ...
et c'est long a corrige..



Messages postés
39
Date d'inscription
samedi 27 septembre 2008
Statut
Membre
Dernière intervention
5 août 2010
1
Damn, il n'y pas d'autre altèrenative ??
Messages postés
39
Date d'inscription
samedi 27 septembre 2008
Statut
Membre
Dernière intervention
5 août 2010
1
Le problème résolu MERCI A TOUS !!
Messages postés
23168
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
18 août 2021
2 267
tant mieux alors, mais le résultat n'est toujours pas terrible ...