DD Externe - 70go de fichiers disparus

[Résolu/Fermé]
Signaler
-
Messages postés
520
Date d'inscription
samedi 4 juillet 2009
Statut
Membre
Dernière intervention
12 avril 2011
-
Bonjour,
J'ai rencontré aujourd'hui un problème avec mon disque dur externe sur un ordinateur portable vista : À peu près 70go de son contenu a tout simplement disparu alors qu'aucune place n'a été libérée sur le DD Externe...

Voilà à peu près ce qui s'est passé, si ça peut aider :
Je devais regarder quelques vidéos de vacances qui se trouvaient sur le DDE. Après plusieurs tentatives de branchement où l'ordinateur répétait qu'il ne reconnaissait pas le périphérique branché, il l'a finalement reconnu mais en affichant un message comme quoi le périphérique pouvait fonctionner plus rapidement.

Quelques instants plus tard, effectivement, naviguer et ouvrir les fichiers du disque-dur externe était chose difficile vu sa lenteur. Pire, les vidéos ne démarraient même pas sur VLC... J'éjecte donc le disque dur, le rebranche, rencontre le même message sur la vitesse du périphérique mais cette fois, impossible d'accéder au dossier "Vidéos" ! Un message d'erreur apparait, disant que le dossier de fichiers se trouve peut-être sur un disque mal branché ou fonctionnant mal... Je reclique, même message. Je n'insiste pas.
Ensuite, après avoir éjecté de nouveau le disque-dur externe et changé le cable (c'est un cable assez universel, l'espèce de fiche triangulaire d'un côté, un USB de l'autre), je rebranche le DD Externe qui se lance cette fois sans message d'erreur et très rapidement et je constate que le dossier vidéo n'est plus là...
J'ai lancé une recherche, regardé tous les sous-dossiers, mais rien n'y fait : le dossier a disparu. Mais ce que je ne comprends pas est le fait que la quantité d'espace libre sur le DD Externe reste la même ?... Ca veut bien dire que ces 70go sont toujours là quelque part, mais où ?... Est-ce possible de récupérer ces fichiers ?
J'ai tenté le logiciel Receuva qui n'a rien donné, il m'a trouvé que des vieux fichiers que j'ai supprimé dans le passé... Enfin voilà, je ne sais pas vraiment quoi faire d'autre et je suis assez désespéré !...
Je vous remercie d'avance !
Silver.

4 réponses

Messages postés
520
Date d'inscription
samedi 4 juillet 2009
Statut
Membre
Dernière intervention
12 avril 2011
107
chkdsk
Merci mais ça ne marche pas... Quand je tape "chkdsk /F G" dans l'invite de commande, il y a un message indiquant que je n'ai pas les droits nécessaires... Alors que je suis le seul administrateur de cet ordinateur... J'ai vraiment du mal à y voir clair ! Merci quand même !
Après vérification j'ai lu sur internet que le chkdsk était "différent" sur Vista et qu'il y avait une autre façon de faire... Il suffit de faire un clic droit sur le disque dur en question - Propriétés - Outils - Vérification des Erreurs. Je me sens assez con d'avoir cherché les combines les plus complexes possibles pour récupérer ces données alors qu'une simple option Vista pouvait s'en charger... En tout cas ça marche maintenant et je ne suis donc plus dépressif ! Merci Al77fr2 en tout cas de m'avoir mis sur la voie!
Résolu, donc. =)
Messages postés
520
Date d'inscription
samedi 4 juillet 2009
Statut
Membre
Dernière intervention
12 avril 2011
107
\o/