Ecrire sur une partition windows sous linux? [Fermé]

Signaler
-
 bassia -
Salut la compagnie !

Voilà, je suis sous linux mandrake 10.1 et j'aimerais juste faire un copier coller d'un fichier à l'origine sur ma partition home linux et donc le coller sur ma partition windows....(j'ai linux et windows installés sur des partitions différentes de mon disque dur)

Quand, j'essaie de le faire, linux me dit "impossible d'écrire dans /mnt/winc-c/ ....etc"
S'il est possible de faire ça, ça ne peut être fait qu'à partir de linux car qd on est sous windows, on ne peut même pas voir ses partitions linux (merci Billou lol)

J'ai peur que, le système de fichier n'étant pas le même (NTFS pour windows et EXT3 pour linux), ça ne soit pas possible.....

Qqu'un pourrait m'aider?....

Merci :-)

A +

4 réponses

Messages postés
1277
Date d'inscription
jeudi 7 décembre 2000
Statut
Contributeur
Dernière intervention
26 février 2009
175
salut, par defaut, pour les partitions ntfs, le noyau est compilé avec option lecture seulement dans la plupart des distribution. En effet, c'etait dangereux d'ecrire sur une partition ntfs, et je ne sais pas s'ils ont reussi now a le rendre moins dangereurx. Cree une partition fat et tu pourras ecrire dessus.
Salut ^^
S'il est possible de faire ça, ça ne peut être fait qu'à partir de linux car qd on est sous windows, on ne peut même pas voir ses partitions linux (merci Billou lol)


Pour sa il y a un logiciel qui pourra te permettre de lire les partition linux sous windaube c'est explore2fs disponible sur cette <a href="http://www.clubic.com/telecharger-fiche10165-explore2fs.html">page</a>
Il te faut monter une partition FAT32 et non NTSF sous linux le point de montage est var je l'ai fait avec une partition d'XP qui me permet d'avoir un accé en écriture.
Avec une part window avec un point de montage en mnt n'est accésible qu'en lecture!
Ma partition est accéssible depuis XP et linux en lecture comme en écriture. Ca marche trés bien. Quant au autres partition elles sont accéssibles en lecture depuis linux.
pour vous faire part de ma jeune expérience, la partition d'échange, en FAT32, a été installée sous /mnt_lettreDeLaPartition. Cela fonctionne aussi.
Merci aux contributeurs du Forum pour le tuyau : J'avais galéré sans résultat avec une ancienne partition NTFS !!!