Calcul comm par tranche de CA [Résolu/Fermé]

Signaler
Messages postés
33
Date d'inscription
mardi 27 janvier 2009
Statut
Membre
Dernière intervention
28 janvier 2010
-
Messages postés
33
Date d'inscription
mardi 27 janvier 2009
Statut
Membre
Dernière intervention
28 janvier 2010
-
Bonjour,

Je n'arrive pas a créer ma formule de calcul pour les commissions.

Le commissionnement se fait de la façon suivante :

Objectif 150 000€ 13%
Sup à 150 000€ 16%
Sup à 300 000€ 19%
Sup à 500 000€ 22%

Mais le calcul est plus compliqué.

Exemple de calcul CA réalisé 200 000 €
150 000 € à 13% soit 19 500 €
50 000 € à 16% soit 8 000 € donc 27 500 € de commission

J'ai entrée ceci comme formule mais il me manque les paliers.

=B39*SI(B39=150000;13%;SI(B39>150000;16%;SI(B39>=300000;19%;SI(B39>=500000;22%;0))))

Merci pour votre aide

6 réponses

Messages postés
822
Date d'inscription
mercredi 15 octobre 2008
Statut
Membre
Dernière intervention
8 octobre 2011
162
=B39*(SI(B39=150000;13%;SI(ET(B39>150000;B39<300000);16%;SI(ET(B39>300000;B39<500000);19%;SI(B39>500000;22%;B39)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58195 internautes nous ont dit merci ce mois-ci


Bonjour,
Dans l'ordre inverse c'est préférable:
=SI(B39>=500000;81500+(B39-500000)*22%;SI(B39>=300000;43500+(B39-300000)*19%;SI(B39>=150000;19500+(B39-150000)*16%;0)))
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58195 internautes nous ont dit merci ce mois-ci

Messages postés
822
Date d'inscription
mercredi 15 octobre 2008
Statut
Membre
Dernière intervention
8 octobre 2011
162
bonjour ,
au lieu de 13% mettez 0.13
Messages postés
33
Date d'inscription
mardi 27 janvier 2009
Statut
Membre
Dernière intervention
28 janvier 2010

Merci mais ça ne résout pas mon problème de tranche.
Messages postés
33
Date d'inscription
mardi 27 janvier 2009
Statut
Membre
Dernière intervention
28 janvier 2010

Merci mais la formule me trouve 32 000€ de comm alors que ça devrait être 28 500 € la comm.

Puis que ça marche par tranche de 150 000€

C'est à dire pour 200 000€ de CA le calcul est le suivant

150 000 € à 13% soit 19 500 €
50 000 € à 16% soit 8 000€ ce qui donne un total de comm de 27 500 €

Merci
Messages postés
33
Date d'inscription
mardi 27 janvier 2009
Statut
Membre
Dernière intervention
28 janvier 2010

Merci beaucoup tontong. Ca marche