Probleme(s) sur Pro Tools 8 et Mac OS X

[Résolu/Fermé]
Signaler
-
 mixo -
Bonjour,

J'ai un Imac assez recent : 2,6 ghz, 2 Go de ram; et j'ai pro tools LE 8 et une mbox mini 2.0.

Dernierement j'ai obtenu amplitube 2 que j'utilise beaucoup, puisque j'utilise principalement pro tools pour enregistrer mon groupe, un groupe de rock.

J'utilise principalement (comme plugins) amplitube 2 donc, BFD Lite pour la batterie, un compresseur, une reverb pour le chant, et parfois un equalizer meme si je ne pige pas encore tout.

Le fait est que depuis que j'utlise amplitube 2 (j'utilisais le 1 avant) mon ordinateur lague carrement. Je suis parfois obligé de l'ouvrir 2 fois pour avoir des sons differents (avec un BFD Lite ouvert, un compresseur, souvent d'autres trucs...) et si je n'etais pas limité, je doublerais les guitares avec encore d'autres sons, mais la c'est carrement impossible. Ca s'arrete pendant la lecture de la chanson, ou pendant l'enregistrement, et la fenetre d'erreur s'ouvre pour dire, en gros, que j'ai pas assez de ram. Je vais souvent dans la fenetre du playbac engine, meme si je ne sais pas exactement comment optimiser les options de lecture ou d'enregistrement.

J'aimerais donc savoir si il y a une solution simple a mon probleme, pour optimiser les performances de mon mac, ou diminuer la demande en ram de PT, ou si la seule solution est d'acheter de la ram supplementaire, et si c'est le cas, combien : 2go, 4 go?

Merci d'avance.

8 réponses


Personne ne peut m'aider??
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

pour adapter la taille des H/W buffer size......cf dans ProTools setup/playbackengine... en situation de mixage, lors de l'utilisation de pleins de plugin mettre le H/W buffer size au max. en enregistrement MIDI ou AUDIO buffer au minimum ( et bypasser les plug)

Oui tout roule pour moi, qu'est ce qui ne va pas chez toi?
Essaie d'aller dans setup puis playback engine voir quelle taille du buffer as tu alloue :

regarde la 1ère option : H/W buffer size : tu devrai avoir quand tu cliques un choix compris en 64 et 2048 samples: cela gère la puissance accordée aux plugins, contre le temps de latence pendant les prises.

Donc pendant les prises : taille buffer faible : genre 128 ou 256
et pendant le mix, on veut toute la puissance au buffer : genre le max ( chez moi 2048)

Voila j'espère avoir répondu a ta question !

n'hésites pas si tu as d'autres questions

up

up
Salut
Je ne peux pas trop t'aider mais pour moi ça serait ta mèmoire vive qui est un peu courte. Essais de passer à 4 Go.
Sinon j'aimerais avoir un petit renseignement; j'ai une Mbox 2 et pro tools 8 le et j'aimerais savoir si avec ton imac tout roule (mise à part ton problème de lag avec ton pluging). Je penche pour un imac 2,66 GHz, 4 go de RAM.
j' ai le même problème avec un mac book pro ( 4 gigas de Ram ) sous OS 10 6 6 ,un pro tools 8 0 4 , apparemment , le mieux est de revenir à Mac os 10 6 5 .