Pilote controleur usb intel [Résolu/Fermé]

Signaler
Messages postés
18
Date d'inscription
samedi 5 janvier 2008
Statut
Membre
Dernière intervention
30 novembre 2010
-
Messages postés
18
Date d'inscription
samedi 5 janvier 2008
Statut
Membre
Dernière intervention
30 novembre 2010
-
Bonjour,

Depuis ce matin mes ports usb ne fonctionnent plus. J'ai vérifié dans le gestionnaire de périphériques et les contrôleurs de bus usb ont tous un triangle jaune. En affichant les détails, il apparait que les pilotes sont endommagées dans le registre. Comment puis-je récupérer les pilotes car j'ai déjà téléchargé pas mal de pilotes et redémarré et rien ne semble fonctionner.
J'ai téléchargé les pilotes pour intel ICH8 family USB universal host controller. La version téléchargée se terminait en 1009 (version plus récente) mais n'apparait pas dans le gestionnaire de périphérique (pilotes restés à la version 1008).
Que dois-je télécharger exactement pour qu'ils fonctionnent à niveau.
Merci de votre aide car j'ai passé la matinée à chercher et à installer les pilotes correspondant que j'ai pu trouver sans aucuns succès.
J'ai même essayé de supprimer un des ports pour que vista le réinstalle, sans succès.

Merci à tous ceux qui sauraient comment résoudre ce problème vraiment ennuyeux.

4 réponses

Messages postés
1128
Date d'inscription
mardi 4 novembre 2008
Statut
Membre
Dernière intervention
15 juillet 2010
66
ptite restauration du systeme =)
Messages postés
18
Date d'inscription
samedi 5 janvier 2008
Statut
Membre
Dernière intervention
30 novembre 2010

Merci pour la réponse, je viens de restaurer à un point antérieur (datant de ce matin) et tout fonctionne.
La seule différence entre ces deux états de windows c'est le passage de Kaspersky internet Security à la version 2010. J'ignore comment et pourquoi mais c'est lié et ce n'est pas un problème de clé car ma clé est authentique et valide jusqu'en 2010.
Après la restauration, kaspersky 2010 a disparu et étrangement aucuns problèmes avec les ports USB, impossible à faire fonctionner lorsque la version 2010 était en exécution.
Donc je suis repassée à la version 2009 avec laquelle je n'ai jamais eu aucun problème au niveau des ports usb.

Tout ça pour dire méfiance avant de passer à la version 2010 de KIS.
Messages postés
1128
Date d'inscription
mardi 4 novembre 2008
Statut
Membre
Dernière intervention
15 juillet 2010
66
bon les ports usb marches c'est bon maintenant kaspersky est tu sur qu'il a totalement disparu as tu rechercher ?
sinon réinstalle le tu as le cd si c'est un authentique nan :)
Messages postés
18
Date d'inscription
samedi 5 janvier 2008
Statut
Membre
Dernière intervention
30 novembre 2010

Bonjour,

C'est une version électronique donc j'ai téléchargé la version 2009 sur leur site et ma clé était déjà installée donc il fonctionne maintenant et les ports usb aussi. Je vais rester avec cette version 2009 parce que celle de 2010 semble avoir des problèmes avec mon pc.
Sinon la version 2010 est toujours dans le dossier programmes mais pas présent dans l'utilitaire de suppression donc je l'ai supprimé à la main.