Plugin flashplayer pour firefox 3 - eeepc xan

Fermé
Signaler
-
 R2D2 -
Bonjour Bonjour et Vive l'été!

Mon problème concerne
l'installation de flashplayer 9 ou 10 sur eeepc xandros ; mon navigateur est firefox3 - mais le plugin manquait dejà alors que j avais le 2. Ca fait un mois que je cherche a droite a gauche dans les forums, et j esperais laver mon honneur en découvrant une solution, mais décidement la machine est trop forte ARGHHHH je suis débutant sous linux ça m eclate, mais là je coince pour de bon et les sites eeepc, lea, adobe, mozilla, la montagne ça vous gagne et danone ne m ont pas soulagé de ce poids sur mon quotidien éléctronique

Ce que j ai fait....

- j ai tenté l installation automatique par firefox SANS SUCCES donc l installation manuelle
- j ai téléchargé, décompressé l 'archive et installé flashplayer d 'a bord en exe puis via le terminal, depuis le dossier ou le logiciel a été décompressé -SANS SUCCES
- j ai collé le fichier .so dans tous les repertoire plugins de mozilla et firefox /home/user SANS SUCCES
- je suis passé par synaptic pour la mise à jour des paquets et l installation (apres avoir ntooyé ma liste de sources, mais je ne sais pas quelle source peut installer le paquet qu il me faut) SANS SUCCES


Quelques pistes suivies, mais sans suite....


a priori le fichier est presents sur mon ordi:
/home/user> find ~/.mozilla |grep libflashplayer
/home/user/.mozilla/plugins/libflashplayer.s

l installer semble fonctionner: avec pour reponse
NOTE: Please ask your administrator to remove the xpti.dat from the
components directory of the Mozilla or Netscape browser.(comment on fait ça?)
Installation complete.

j ai tenté aussi:
sudo aptitude install flashplayer-nonfree
et toujours pas de flashplyer dans firefox

about:plugins dans firefox me donne:
Default Plugin
Nom de fichier : libnullplugin.so
The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.

Mes questions:

Comment faire?
Ma distrib est elle compatible (32 ou 64 bits?)
Y a t il un paquet a chopper?
Dois je disinstaller pou réinstaller?
Mais où est charlie?

bien sûr merci d avance

1 réponse

avec tous les topics sur le sujets, t a pa deja trouvé une solution?
0