Pas de lancement de l'installation...

[Fermé]
Signaler
-
 Voye -
salut

j'ai un pc portable gericom et un dd partitionner avec xp et mdk 9.1


je viens de télécharger les images de la mandrake 10.1 et j'ai gravé le cd1 et le cd2 sur des rw...la gravure s'est fait sans problème...

en fait le pb vient de l'installation de la mdk....normalement, lorsque je relance ma machine , l'installation se fait automatiquement...lorsque je demande de booter sur le cd

je reviens au démarrage (choix des os)....je vois pas trop pourquoi ...est-ce que les images que j'ai gravées ne sont pas bonnes? ou tout simplement , je m'y prends mal?

merci encore de me répondre et de m'aider

A+

15 réponses

Salut,

je suis pas sur d'avoir compris : c'est bien dans le bios que tu lui demande de booter sur tes CD ?? (on n'a l'impression que la demande de boot sur CD n'est pas prise en compte et qu'il va chercher le Disque dur...)
as tu aussi essayé de booter sur le CD 2 ou 3 ?

Phiphi
Messages postés
2043
Date d'inscription
dimanche 22 août 2004
Statut
Contributeur
Dernière intervention
15 mai 2021
137
Salut Jakol,

Tu es sur que ton bios est réglé pour booter sur le CDrom?
a-tu vérifié l'intégrité de ton image iso? ( http://www.commentcamarche.net/faq/41-[md5sum]-Vérifier-l'intégrité-des-téléchargements )

et à tout hazard, essai de booter sur le 2° CD (lors de la 10.0 community, il y avait un bug, contournable comme ça, mais je pense que c'est réglé depuis longtemps).

Renisaac
salut et merci pour vos réponse

en fait je n'arrive pas à entrer dans le bios mais lorsque je fait F8, j'ai un choix de boot (soit le dd, soit le cdrom)...je lance le cdrom

j'ai déjà essayer de booter l'install avec le cd2 (qui contient un fichier "boot")...rien à faire ...ça tourne pas

merci encore

A+
Messages postés
2043
Date d'inscription
dimanche 22 août 2004
Statut
Contributeur
Dernière intervention
15 mai 2021
137
re-

bête question, tu a bien fait "graver image"? PAS décompressé?

Renisaac
salut

merci pour vos réponse


J'ai réussi à graver les cd et les lancer...le pb est que j'avais gravé les données de la mdk et pas l'image iso...

donc j'ai gravé l'iso et ça marche

voila

A+
et puis le bios c'est pas par F8 qu'ont ivas c'est par Del ;)
F8 c'est pour le mode sans échec et tout ca :)
salut

moi c'est sur Suse 9.2 apres telechargement puis gravure d'un cd iso d'install
je reboote bien sur le cd j'ai le premier ecran et qq soit l'option d'install, le noyau commence a se charge puis plus rien, ecran noir complet j'ai un ecran lg lcd 17"

Suse allergique a LG ??

comment faire
salut

je te conseillerais de prendre la mandrake 10.1....c'est excellent !!!

suse...connais pas....je sais juste que les allemands l'utilisent...

A+
salut
pas besoin de changer de distribution
suse a des difficultes a reconnaitre ,chez moi , l'ecran plat avec des parametres
1024/768
lors du boot je tape F2 ,et je met une resolution inferieure
et ca marche ,l'install se deroule normalement

a+
salut

Merci les gars
A Jakol je suis chiant je veux SuSe loooool, mais c'est vrai je prefere Suse a Mandrake pour le moment

A Deny, le probleme est que meme avec f2 je ne peux changer ma resolution, apres un coup de fil a LG parrais qu'ils n'ont pas de driver linux pour mon LG 1720B qu'a part ca que j'adore bcps

je vais donc essayer helas d'ot distributions Mandrake ?? bou hou hou

et si kkun a des problemes resolus avec les ecran lcd LG postez

a bientot
Messages postés
2043
Date d'inscription
dimanche 22 août 2004
Statut
Contributeur
Dernière intervention
15 mai 2021
137
pour les appâter, c'est encore mieux avec un post au nom plus évocateur!!!

Renisaac
salut

quelles sont les différences entre suse et mandrake?
unix reste unix, non?
A+
euh... c'est un troll??

unix, linux, c'est pas tout a fait pareil qd meme...
c'est sur, y a de l'unix là derriere, mais ca a pas mal évolué qd meme!
la différence entre distributions?? bah, les programmes fournis, la gestion des paquets, les outils de configuration, etc etc

apres, tout est affaire de gouts ;-)

Phiphi
un troll????

ouai...je connais juste un peu redhat, knoppix et mandrake...

le dénominateur commun est unix...donc les distribs c'est du kif kif et bourrico...

à moins qu'il y ait des distribs qui ne distribuent pas les paquets et qu'il faut les chercher toi même...(la slackware...il me semble)

mais bon faut voir les autres distribs...

A+
:o)
j'ai télécharger sur mandrake les 6 cd !! mais rien ne se passe ca boot et ca me met "DR-dos a:/" et je ne sais pas quoi faire merci de votre aide
Messages postés
2043
Date d'inscription
dimanche 22 août 2004
Statut
Contributeur
Dernière intervention
15 mai 2021
137
Salut prosper.

Tu as bien sur déjà vérifié ce que je proposais au post 2 et 4 bien sur! ainsi que l'ordre de boot.

Tu a essaié de booter sur une autre machine pour vérifier tes CD? et tu a essaié de booter avec un CD windows (ou autre dont tu est sur qu'il est bootable) pour vérifier le boot de ta machine?

Renisaac
renisaac

bien sur mon boot commence par mon lecteur cdrom
mon cd de xp boot
mais le cd de mandrak boot mais s'arrete et me demande un disquette mais rawwrite ne fonctionne pas sous xp ou win98 !! pour des cd acheté puis telechargé ca me parrait fort en café qu'il soit corrompu !!que faire ? je telecharge la version dvd mais j'ai kan meme payé !!
Messages postés
2043
Date d'inscription
dimanche 22 août 2004
Statut
Contributeur
Dernière intervention
15 mai 2021
137
acheté, puis téléchargé? tu as 2 jeux de CD alors?

autre chose rawwrite, je l'ai déjà utilisé sous xp, donc c'est qu'il y a une fausse manip qqpart.

http://grpnov.unige.ch/divdocs/Doc-Aepli/RawWrite.html

me semble très bien fait (merci google). Dis-nous où tu cale en suivant cette méthode.

Renisaac
comment puis je faire pour faire de mon disque dur un disque en fat 32 car je pense que c'est ca qui bloque ! le fichier rawrite ne fonctionne pas il me dit qu'il ne convient pas a l'utilisation ms dos ! c'est un fichier pour win95/98 et g xp !!!
je desespere que faire !! help !! merci
Bonjours .
J'ai un probleme de boot du cd1 de mandrak 10.1.
J'ai telecharger les 3 cds , j'ai decompresser le cd1 puis lancer nero , ensuite j ai deplacer les fichier decompresser puis graver sur cd1.
Dans le bios , j'ai mis en 1-CD-ROM.
mais au moment ou iul doit booter rien ne se passe et il continu a executer windows xp.
AIDER MOI , JE DESEPERE.
j'esepere gouter un jour a linux lol.
Merci de vos futut reponses
salut

tu n'as pas à décompresser les fichiers.

tu dois les graver tels quel en tant que images ISO.

je pense que sous nero , il y a la possibilté de graver des images iso.

A+
> jakol
Merci mec , j'avais pas fait gaffe car l'apparence de mes fichier iso des 3cds linux etait les meme qu'un fichier .rar ou .zip
Merci car je navais ps vu que c t .iso
Merci mec de ta reponse