Erreur désinstallation des composants window [Résolu/Fermé]

Signaler
Messages postés
518
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
17 septembre 2020
-
 Utilisateur anonyme -
Bonjour,

Alors voila, j'ai désinstallé par erreur internet explorer en passant par "ajouter ou supprimer des composants windows" et maintenant je ne peux qu'aller sur internet en passant par msn, Je n'ai plus d'icone nulle part. Pour le remettre on me demande le CD Windows mais je l'ai perdu...

Avez vous une solution?
Merci beaucoup

18 réponses


salut

tu veux lequel ?
Messages postés
518
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
17 septembre 2020
23
j'ai windows xp media center edition

oui je sais mais internet explorer tu veux lequel ? le 6 le 7 le 8
Messages postés
518
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
17 septembre 2020
23
je suis sur la version 8 en ce moment...

donc ok .

c est quoi que tu veux alors; le telecharger ou simplement remettre un raccourcis sur ton bureau ?
Messages postés
518
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
17 septembre 2020
23
ben avant que je désinstalle internet, j'avais une icone dans mon menu demarrer, ainsi que dans "tous les programmes", ect, et là tout a disparu, mais je peux toujours y aller sur internet mais je dois imperativement passer par msn, je n'ai trouvé aucun autre moyen, donc internet est toujour installé sur mon ordi... mais je n'y ai plus acces comme je veux... (je trouve ceci un peu bizar d'ailleur)
Messages postés
518
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
17 septembre 2020
23
dois-je le désinstaller d'abord?

essaie sans le desinstaller.

si il veut pas desinstalle le avant puis reinstalle le
Messages postés
518
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
17 septembre 2020
23
alors j'ai réinstallé mais toujours rien, enfait je viens de voir que ce que j'ai désinstallé c'est le composant windows pour avoir acces a internet à partir du bureau ou du menu démarer... alors je ne sais pas ce que jdois faire, dois-je acheter un nouveau CD ou ya t-il un moyen? En plus j'ai pas désinstallé que ca, ya aussi la mise a jour de certificats...

as tu essayer de faire une restauration systeme?

a la date avant laquelle tu desinstalles ces composant.
Messages postés
518
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
17 septembre 2020
23
J'avais pas pensé à ça,
merci à toi ça a marché!!

mais de rien ce fut un plaisir...

@+

;) mets en resolu stp
Messages postés
256
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
30 mai 2010
43
Il y a juste à retourner dans les composants windows, et à recocher la case....
Messages postés
518
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
17 septembre 2020
23
non car il faut le cd et je ne l'ai pas...

c est toujours ok n est ce pas ?
Messages postés
518
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
17 septembre 2020
23
oui oui Toadangel, tout est ok, je répondait juste à kiback,
merci encore!

ok bye