Problème affichage images sur mon site perso

Résolu/Fermé
Signaler
Messages postés
105
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
13 juin 2011
-
Messages postés
105
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
13 juin 2011
-
Bonjour,

J'ai hébergé une page internet chez "iFrance". Tout ce passe bien, jusqu'au moment où je regarde ce que ça donne. Nickel, sauf qu'il manque les images qui sont aparament en lien cassé. Mon fichier html est bon, tout correspond, mes fichiers on un nom valide, et je les ai stocké sur le site.

Quel est le problème ?

Merci

5 réponses

Messages postés
11
Date d'inscription
dimanche 19 avril 2009
Statut
Membre
Dernière intervention
22 avril 2009
29
Il se peut que vous ayez mal écrit votre code. Ouvrez votre page html à l'aide du bloc note, et vérifiez que la source des images est : "/images/image1.jpg" par exemple, de sorte que le dossier images contiennent vos images et soit stocké à la racine de votre site. Sinon, aidez vous par un créateur de site comme Front-Page, sinon voyez la procédure simple (pour débutant) ici
Messages postés
105
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
13 juin 2011
30
ah je vais essayer de changer ça en effet car mes images étaient écrites comme ça : "\\\C:\Users\..."
je change et je regarde
Messages postés
11
Date d'inscription
dimanche 19 avril 2009
Statut
Membre
Dernière intervention
22 avril 2009
29
Efface tout ce qui précède l'adresse vers le dossier de l'image.
Par exemple : "C:/Documents/Site/images/image1.jpg" devient : "images/image1.jpg" )

En espérant que ça t'aidera :)

Effectivement, c'est ça le problème. ^^
Tu as fais un lien vers des images qui provenaient de ton ordinateur.
Messages postés
105
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
13 juin 2011
30
ça change rien =/
il faut écrire seulement "/images/wall.jpg" ??
Messages postés
4347
Date d'inscription
samedi 15 mars 2008
Statut
Contributeur
Dernière intervention
2 novembre 2013
1 421
tout dépends sur quelle page tu es

ton répertoire images est surement à la racine du site alors

soit "/images/wall.jpg"
soit "../images/wall.jpg"
soit "images/wall.jpg"
Messages postés
105
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
13 juin 2011
30
magnifique !!!
Problème résolu !
grand merci !!