Probleme vidéo Image [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
samedi 18 avril 2009
Statut
Membre
Dernière intervention
27 avril 2009
-
Messages postés
1596
Date d'inscription
mardi 2 octobre 2007
Statut
Membre
Dernière intervention
21 décembre 2020
-
Bonjour,
J'ai une tour personnalisée : J'ai une carte mère VIA M2v, une carte graphique 7950 Gt MSI Nvidia geforce, un processeur pentium dual core 2x64, 2 ram corsair 200 et kelke ( ché pu :) ) un dd maxtor sata2.
J'utilise windows xp ultimate.

Mon soucis, c'est que depuis quelques jours mon PC (numéro 2) s'éteignait au bout d'un certains temps en moyenne 10 minutes , quand je le re allumait il se re éteignait au bout de 5 min et qquelques fois il pouvait marcher toute la nuit.
Un jour, je l'aie ouvert et je l'aie completement néttoyer à fond. bizarrement il a fonctionné une semaine entière jusqu'a se soir où il ne veut plus du tout me mettre d'image " Pas de signal vidéo" Vérifier votre cable ", j'ai essayé avec mon PC principal où j'ai brancher son écran sur mon pc en panne, aucune image ne s'y est affichée (sans aucun message juste en veille).
Le pc (2) en panne se lance parfaitement, le bruits du disque dur fonctionne comme à l'habitude, une diode verte sur ma carte mére y est allumé comme à l'habitude.
J'ai sortie du chip la carte graphique et je l'aie remise, j'ai vérifiée qu'aucun cable n'y soit débranché.
J'ai même testée avec une vielle 6600 gt que j'avais ( sans alim en auto alim sur la carte mère si je ne me trompe pas ;) ) me semble ), mais tjs aucun signal sur l'écran et cela sur les deux ecrans.
Mon nouveau pc est avec des cartes sli, l'ancien est en agp, je n'ai pas pu test avec les cartes graphiques du nouveau pc.
Je m'en remet à vous mes ami(e)s , plus expérimenté(e)s.
Je vous en remercie d'avance :)

6 réponses

Messages postés
4
Date d'inscription
samedi 18 avril 2009
Statut
Membre
Dernière intervention
27 avril 2009
1
Bon, je l'ai ramené à Mont Gallet à un magasin qui font les essais devant toi(ca c cool ;) )

C est la carte Graphique qui surchauffait irrégulièrement, je l'ai changé dans le magasin et le Pc marche à merveille en revanche ils m'ont suggérés de changer la carte mére car celle-ci a force des redémarrage intempestif et du prob de la carte graphique n'est pas au mieux de sa forme
dans les cas merci a toi hitch pour ton suivi :)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
1596
Date d'inscription
mardi 2 octobre 2007
Statut
Membre
Dernière intervention
21 décembre 2020
736
essaye de lui installer a nouveau les pilote de la carte graphique
Messages postés
4
Date d'inscription
samedi 18 avril 2009
Statut
Membre
Dernière intervention
27 avril 2009
1
merci de m'aider,
Hitch je ne peux pas justement avoir aucune image comment puis je l installer? :(
Messages postés
4
Date d'inscription
samedi 18 avril 2009
Statut
Membre
Dernière intervention
27 avril 2009
1
upp :(
Messages postés
1596
Date d'inscription
mardi 2 octobre 2007
Statut
Membre
Dernière intervention
21 décembre 2020
736
redemmare en mode sans echec ( pendant le redemmarage de pc appui sur la touche F8 )

- ton pc vas redemmarer en mode a bass confeguration et la tu vas sur
1- panneau de configuration > system > gestion des perephirique
2- dans la liste tu vera peut etre une " ?" jaune alors clike droit > mettre le pilote a jour

3- tu met le cd de la carte graphique > rechercher dans > tu coche la case cd > suivant

tu attend il vas continué automatiquement puis tu redemmare normalment
Messages postés
1596
Date d'inscription
mardi 2 octobre 2007
Statut
Membre
Dernière intervention
21 décembre 2020
736
heureux pour toi