Installation de dépendances requises ?? rpm [Résolu/Fermé]

Signaler
Messages postés
209
Date d'inscription
mercredi 10 septembre 2008
Statut
Membre
Dernière intervention
24 août 2018
-
 murphy -
Bonjour,

je suis en train d'installer le logiciel W3Perl sur mon site web sous linux debian,

Je dois installer tout d'abord un logiciel qui s'appel "fly" qui est censé généré les graphique.

j'ai donc recuperé le fichier fly-1.6.5-3mdk.i586.rpm

j'execute la commande suivante pour l'installer :

rpm -ivh fly-1.6.5-3mdk.i586.rpm

mais il me dit le message suivant :

erreur : Dependance requises :
ld-linux.so.2 est nécessaire pour fly-1.6.5-3mdk.i586
libc.so.6 est necessaire pour fly-1.6.5-3mdk.i586
libm.so.6 est necessaire pour fly-1.6.5-3mdk.i586
libc.so.6(GLIBC_2.0) est nécessaire pour fly-1.6.5-3mdk.i586
libc.so.6(GLIBC_2.1) est nécessaire pour fly-1.6.5-3mdk.i586


Et il revient au prompt !!

Que dois je faire ???

Merci de vos réponses !

2 réponses

Messages postés
209
Date d'inscription
mercredi 10 septembre 2008
Statut
Membre
Dernière intervention
24 août 2018
30
re,

j'ai donc fait comme je viens de lire dans ce post :

http://www.commentcamarche.net/forum/affich 1535408 pb installation dependances requises

avec l'option --nodeps et l'install c'est bien passée ...;

mais le faits qu'il manque les dépendances, mon logiciel de stats va t'il fonctionner quand meme ?
Pour Ubuntu, il suffit d'installer le package Flydraw car W3Perl est compatible avec Flydraw.