Probleme asio4all et ableton live [Fermé]

Signaler
Messages postés
52
Date d'inscription
dimanche 17 février 2008
Statut
Membre
Dernière intervention
5 mai 2013
-
 R'd@ye -
Bonjour,
J'ai de gros soucis avec les pilotes asio4all pour ma carte son externe créative 5.1 X-fi.
Lorsque j'utilise ableton live, j'ai très facilement des craquement alors que mon cpu n'est jamais utiliser à plus de 6%, mes enregistrements (une piste) sont parsemés de mini-coupures de son, et lorsque je cherche a changer la taille des buffers dans le menu d'asio4all, l'écran se freeze,et plus rien ne marche(touches, son,...).

Merci de votre aide!

PS:Mon portable et un asus, core2duo 2.0ghz, 3Go de Ram...

2 réponses

Essaie cela: Augmenter la taille du Buffer à 256 échantillons où plus et vérifie si le son craque encore.


Clic sur la clé à droite, passe en mode expert.
Sur la colonne de gauche, ouvre tous les périphérique WDM de manière à ce qu'ils soient tous visibles.

Déconnecte un après l'autre les périphériques en commençant par le bas, et vérifie si les craquements persistes.

Tient nous au courant
By

Carpediem

https://myspace.com/
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Paramètre de préférence cmd+,
Baisse le buffer entre 256 et 512 et si tu utilise des plug-ins va dans CPU et baisse la taille de tes plug-ins à 256 voir 512 y'a un peu de bidouille a faire dans tes paramètres de préférences.