Besoin d'un expert EXCEL 2007

Fermé
hugo - 16 févr. 2009 à 20:46
 hugo - 16 févr. 2009 à 21:36
Bonjour,

j'aurais besoin de faire une formule sur excel 2007 , et j'ai beau tournée dans tout les sens je n'y arrive pas !

et pour ca j'ai besoin d'un expert en excel 2007

pour simplifez un tableau de calcul
je voudrais trouver le moyen de mettre une condition de prise en compte

c'est a dire :

dans mon tableau j'ai 5 colonnes
client / nombre acheté / prix / status vente / total

ex :
A / 1 / 10.00€ / payé / 10.00€
B / 2 / 10.00€ / en cours de paiement / 0.00€

je voudrais que quand la cellule "status vente" et differente de "payé" le total affiche "0"
et quand elle passe a "payé" elle inclus le prix de vente dans les totaux ..


je sais c'est tres complexe a expliquer je laisse mon mail si faut !!
cortese.hugo@free.fr

2 réponses

gbinforme Messages postés 14935 Date d'inscription lundi 18 octobre 2004 Statut Contributeur Dernière intervention 24 juin 2020 4 629
16 févr. 2009 à 21:25
bonjour

Dans ta colonne total, en ligne 2 tu mets la formule :
=SI(D2="";"";SI(D2="payé";C2;0))

et peux "tirer" ta formule vers le bas en veillant à mettre le format monétaire sur ta colonne total.
0
je vais essayé ca merci !!
0