Carte wifi pour pc ortable compaq presario

Résolu/Fermé
sub - 5 févr. 2009 à 18:42
 sub - 8 févr. 2009 à 20:38
Bonjour,
J'ai un pc portale compaq presario 2100 et un pc fixe packard bell j'ai acheté une carte wifi smc 802.11g mais je n'arrive pas à établir de connexion entre les deux que faut il faire merciiii j'ai une live box avec wifi intégrée qui fonctionne sans problèmes sur d'autres pc portables j'ai vista sur le fixe et xp sur le portable

3 réponses

baltazarr Messages postés 281 Date d'inscription lundi 2 février 2009 Statut Membre Dernière intervention 26 décembre 2013 13
5 févr. 2009 à 18:46
est tu sur que le wifi est activé sur ta livebox?
sinon, bien installé le logiciel AVANT de branclé la clé wifi?
as tu bien entré ta clé de crypatage de la livebox sur ton ordinateur?
0
<gras></gbsr , oui la wifi est activée puisqu'elle marche avec le pc portable de ma fille quand elle vient à la maison ,j'ai bien rentré la clé wifi et bien mis la carte quand on me l'a demandé je me demandais si le portable avait besoin d'autre chose pour fonctionner en wifi merci de ta réponse en tout cas
0
baltazarr Messages postés 281 Date d'inscription lundi 2 février 2009 Statut Membre Dernière intervention 26 décembre 2013 13
5 févr. 2009 à 19:57
Dans ce cas, je ne vois pas trop d'ou cela pourrait venir... c'est une clé wifi USB? ou une clé PCMCIA?
0
La colle j'en sais rien c'est une clé wireless cardbus adapter smc network 802.11g je pense que ça n'est pas usb merci encore
0
baltazarr Messages postés 281 Date d'inscription lundi 2 février 2009 Statut Membre Dernière intervention 26 décembre 2013 13 > sub
6 févr. 2009 à 22:08
l'emplacement ou tu la branche, se situe ou? sur le coté de l'ordinateur, c'est une "cavité" d'environ 5mm de hauteur, 5.5cm de largeur, et 10cm de profondeur? si c'est cela, c'est une carte PCMCIA, dans ce cas, vérifie que le drivers pour cette carte est bien installé.
0
sub > baltazarr Messages postés 281 Date d'inscription lundi 2 février 2009 Statut Membre Dernière intervention 26 décembre 2013
6 févr. 2009 à 22:25
hello , j'ai eu un écair de génie tout à l'heure j'ai pensé que douée comme je suis je n'avais pas installé le logiciel orange sur mon portable , donc je l'ai fait et la connexion s 'est faite automatiquement mème pas besoin d'entrerla clé wep etc je suis vraiment nule de ne pas y avoir pensé avant ! En tous cas merci beaucoup pour tes réonses c'est super sympa bon week-end et bizzzz Jedois enlever la question du forum ?
0
baltazarr Messages postés 281 Date d'inscription lundi 2 février 2009 Statut Membre Dernière intervention 26 décembre 2013 13 > sub
8 févr. 2009 à 20:35
ba de rien :)

non, tu n'enleve pas, normalement tu as un espace pour indiquer que le probleme est résolu.

0
vu ok merci beaucoup
0