Problème d'animation flash dans dreamweaver

Résolu/Fermé
arthur - 31 janv. 2009 à 22:53
 arthur - 1 févr. 2009 à 01:44
Bonjour,

mes animations flash n'apparaisse pas quand j'envoie les page sur le web, poutant en apecu je les voient, je travaille avec deamweaven , merci par avance pou vos infos

arthur

3 réponses

Utilisateur anonyme
31 janv. 2009 à 22:54
a tu envoyer aussi tes animation sur le web ???

0
hello,

merci de cette réponse rapide!!

oui les anim sont envoyé biensu via ftp avec les pages etc
je compend pas trop, j'ai même mis à jour la compatibilié dans dream pour internet explo 7

j'ai même envoyé les fichies sur mon serveur les fichiers : AC_ActiveX.js et AC_RunActiveContent.js

merci.....
0
Utilisateur anonyme
31 janv. 2009 à 23:03
c'est peut-etre ca le probleme...
tu n'aurait peut-etre pas faire la compatibilite car ca marche tres bien sans....

essayer de reffaire ta page sans la compatibilite...
0
re

avant non plus cela ne marchait pas, j'ai remis internet 6 en compatibilitée

http://gitedelange.free.fr/

nomalement à gauche j'ai une anim mais elle n'apparai tpas, même en cliquant c'est comme si il y avait pas le fichier

?

arthur
0
RAD ZONE
Messages postés
5205
Date d'inscription
samedi 20 janvier 2007
Statut
Contributeur
Dernière intervention
19 avril 2020
1 345
1 févr. 2009 à 01:02
SALUT

Si tu mettait la meme url partout pour le swf ca irait mieux !!!

<param name="movie" value="animtete.swf" />
<param name="quality" value="high" />
<embed src="../animtete.swf"
0
re,

whoua, j'avais pas vui du tout, ma page truffé du chemin " ../ etc.. merci
j'avais pas vu du tout, il faut dire que j'ai vériiais uniquement dans le code de l'anim et pas le reste..

merci encore

arthur
0