SERVEUR ProLiant ML350 G5 - VS - UBUNTU serv [Résolu/Fermé]

Signaler
-
 pipza -
Bonjour,


Savez vous s'il est possible d'intation Ubuntu serveur sur le serveur HP Proliant ML350 G5.
Si oui quel est la démarche a suivre pour l'installation sachant que j'utilise sur ce serveur un RAID 5 : qui est configurer correctement.

Merci pour votre aide

7 réponses

Messages postés
142
Date d'inscription
mardi 20 juin 2006
Statut
Membre
Dernière intervention
22 février 2011
17
Hop la,
Je suis dans le même cas que toi. sur le site de hp :
Systèmes d'exploitation supportés
Microsoft® Windows® 2000 Server et Advanced Server ; Microsoft® Windows® Server 2003/R2 (éditions Standard, Web et Enterprise) ; Microsoft® Windows® Small Business Server 2003 ; Microsoft® Windows® Small Business Server 2003, R2 ; Microsoft® Windows® Server 2008 ; Novell NetWare 6.5/Open Enterprise Server ; Red Hat Enterprise Linux ; SUSE Linux Enterprise Server ; SCO OpenServer 5.0.7/6.0 ; SCO UnixWare 7.1.3/7.1.4

no ubuntu, mais ca veux pas forcement dire que c'est impossible


Si tu as du nouveau merci de me tenir au courrant

J'ai trouvé la solution. J'ai télécharger Ubuntu server en 64 Bit. Et cela fonctionne parfaitement ...
Messages postés
142
Date d'inscription
mardi 20 juin 2006
Statut
Membre
Dernière intervention
22 février 2011
17
Génial je le test immédiatement

Merci !
Messages postés
142
Date d'inscription
mardi 20 juin 2006
Statut
Membre
Dernière intervention
22 février 2011
17
pas mieux au niveau du reboot mais j'ai pas cherché plus que çà par manque de temps. du coup j'ai mis la derniere openSuse en netInstall et le tour est joué.
Svp, envoyer moi la version et les etapes realises pour installer open-suse sur ProLiant ML350 G5.
Merci

bon courage .. moi je l'avais installer aussi mais je ne la trouve pas du tout pratique ...
Messages postés
142
Date d'inscription
mardi 20 juin 2006
Statut
Membre
Dernière intervention
22 février 2011
17
suffit de prendre le coup de main avec yast2 (sorte d'equivalent apt) apres ça reste du linux :)

Merci pour ton aide
bonjour,

j'ai installé une v9.04 d'ubuntu sur un ml350G5: tout fonctionne du 1er coup et parfaitement.
j'ai également testé une distrib Kubuntu 9.04: idem.
par contre, pour installer XP ou Seven, impossible de trouver les drivers pour les disques SAS. étonnant non ? :)