Vidéo par youtube=> probleme linux? [Résolu/Fermé]

Signaler
-
Messages postés
1
Date d'inscription
jeudi 28 septembre 2017
Statut
Membre
Dernière intervention
28 septembre 2017
-
Bonjour,
je ne peut pas lire de vidéo youtube avec mon ordinateur qui fonctionne sous linux..
et je ne suis pas trés calée en informatique, surtout pour linux donc si quelqu'un pouvait m'expliquer si il y a quelque chose à installer ou autre choses possibles..
merci

7 réponses

Bonjour, j'ai eu le mm probleme et je l'ai résolu c pr ça que je voulais partager la solution avec tt le monde.
bon,le probleme c que linux utilise par defaut d'autres plugin swf et pas flash player , et ça mm si il est instaler.donc la solusion et de cliquer click droit sur la video sur youtube et de voir dans à propos le nom du plugin, puis aller dansgestion de packet synoptique et de le chercher et de l'effacer.refaire cette etape plusieur fois car il se peut qu'il ya plusieur plugin swf autres que flashplayer (pr moi j'ai trouver 2).a chaque fois que vous effacer essayer de voir la video a nouveau jusqua ce que flash player devien le plugin utiliser par defaut par le navigateur ou bien un autre plugin marche normalement.
bon pr moi ça marcher et je l'espère pr vous bonne chance.
amicalement Hicham
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
lundi 1 décembre 2014
Statut
Membre
Dernière intervention
13 juin 2015

merci! j'ai essayer et ça a vraiment marcher
Messages postés
1
Date d'inscription
jeudi 28 septembre 2017
Statut
Membre
Dernière intervention
28 septembre 2017

Merci, même si le click droit ne pas permis d’accéder au nom du plugin !?! ça m'a permis de comprendre qu'il fallait désactiver des plugins via le menu. Du coup je les ai tous désactiver puis un à un j'ai réactiver jusqu'à trouver le bon. Super !
Messages postés
371
Date d'inscription
jeudi 23 août 2007
Statut
Membre
Dernière intervention
20 juin 2011
79
Désolé du retard...
Vous êtes sur quelle distribution ? (allez j'aide : ubuntu, mandriva, fedora, kaella/knoppix ...) ,essayez de savoir et dans tous les cas vous téléchargerez ce plugin firefox sur http://get.adobe.com/fr/flashplayer/otherversions/
Si vous n'arrivez pas du tout à faire ce que vous voulez, je vous conseille de vous renseigner pour participer à une install party près de chez vous. Ils vous apprendrons à vous servir de Linux (qui n'est pas une marque ^^).
En plus en général, l'ambiance est super bonne.
Reportez-vous à l'agenda du libre https://www.agendadulibre.org/

@ bientot
Messages postés
371
Date d'inscription
jeudi 23 août 2007
Statut
Membre
Dernière intervention
20 juin 2011
79
Installe flash player pour linux.
mais je n'arrive pas a télécharger quoi que se soit avec mon pc...
sa m'enregistre qq chose dans mas document mais ne ve pas me l'ouvrir aprés..
Bonjour jai un petit pc Linux et de la marque Linux maiis le problemme c ke je narrive pa a voir des video de youtube ou de koi ke ce soiit c chiants paske je saiis rien faiir SVP AiiDEER MOIII
MERCI DAVACE POUR LES GENTS KII ON LA REPONSE A MA QUASTION OU PLUTOT DIIRE A MON PROBLEMME.
Merci Hicham !!! :-) Youtube me voilààààà ! ;-)
Messages postés
14703
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
15 octobre 2020
2 193
bonjour,
comme tu dis
au fait pour connaitre sa version
dans une console ou terminal
cat /proc/version
a+

Bonjour à tous! Voila je suis également un débutant sur linux, et j'ai rencontré le même problème, j'ai pourtant installé adobe flash player, je pense que le problème est que java script est désactivé il me semble, et je ne sais pas comment l'activer ou alors ce qu'il faut faire (non, je n'ai pas installé no script.)
Merci d'avance!

P.S: ma distribution est ubuntu!
Messages postés
1940
Date d'inscription
vendredi 20 février 2009
Statut
Membre
Dernière intervention
10 octobre 2017
213
Tu as regardé si tu n'avais pas désactivé dans édition préférence contenu Java ?
As tu les drivers java installés sur ton ordinateur ( y compris pour firefox ) ?
Ah merde pas les drivers ... Java...