[Red Hat] Configuration Serveur LDAP
Résolu
Bonjour,
Je suis en satge et je dois configurer mon serveur LDAP sur Red Hat 4.3 AS.
Quand je lance mon serveru LDAP avec la commande:
/etc/init.d/ldap start . j'ai un FAILED avec 2 WARNING:
/var/lib/ldap/id2entry.bdb is not owned by "ldap"
/var/lib/ldap/dn2id.bdb is not owned by "ldap"
J'ai cru comprendre que les fichiers n'appartiennet pas à l'utisateur qui lance LDAP. Comment je fais pour corriger ça SVP ?
Je susi en root sur ma machine.
Merci pour vos réponses.
Je suis en satge et je dois configurer mon serveur LDAP sur Red Hat 4.3 AS.
Quand je lance mon serveru LDAP avec la commande:
/etc/init.d/ldap start . j'ai un FAILED avec 2 WARNING:
/var/lib/ldap/id2entry.bdb is not owned by "ldap"
/var/lib/ldap/dn2id.bdb is not owned by "ldap"
J'ai cru comprendre que les fichiers n'appartiennet pas à l'utisateur qui lance LDAP. Comment je fais pour corriger ça SVP ?
Je susi en root sur ma machine.
Merci pour vos réponses.
Configuration: Windows 2000 Internet Explorer 6.0
4 réponses
-
Bonjour
Utilises la commande chown pour modifier l'utilisateur d'un fichier
Cordialement,-
-
-
@f1vincentMerci bcp,
je n'ai plus les Warning mais le Serveur ne veut toujours pas démarrer, je suis entrain de revoir ma configuration.
Meri pour ton aide. Je reviendrai vers toi si ça bloque toujours.
@+
-
-
Bonjour,
taper ces commandes avant de faire un start des services de ldap;
chown -R ldap:ldap /etc/openldap
chown -R ldap:ldap /var/run/slapd
chown -R ldap:ldap /var/lib/ldap -
SVP,je voudrais savoir tous les informations necessaire pour la configuration des serveurs DHCP et LDap soous unix
merci d'avance! -
chown ldap:ldap