Ssh closed

Résolu
Bonjour,
j'ai ceci quand je fait un ssh :
ssh_exchange_identification: Connection closed by remote host
quelqu'un sait quoi faire ?

merci
Configuration: Système d'exploitation : Windows Vista familiale premium.
Carte mère : Asustek p5qpl-vm.
Carte graphique : ATI 4670 512Mo (pciex16).
Ecran 1024*768 Compaq.
Mémoire : 2Go Kingston PC6400.
Disque dur : 300Go.
Processeur : Intel Core 2 Duo E8400 - Dual Core ! Socket 775 FSB1333 cache L2 6 Mo
Réseau : Wifi Livebox @ 4184Mbps dl 376 ul.
Dongle : Belkin f5d7050.
1/1 lecteur/graveur DVD.
1 lecteur disquette 3 '/2.
Imprimante multifonction : Brother DCP 115C.
autres : 2.1 Labtec , 1 micro et clavier Advance Desktop Bluelight, 1 souris Microsoft.

8 réponses

  1. je vien de comprendre (il me semble) est-ce a cause que j'utilise un hotspot wifi ?
    je vien d'essayer, je suis cher moi et par miracle cela remarche .
    si c'est le cas, y a t'il un moyen de passer par dessus ?

    sinon merci pour la reponse .
    1. Modérateur
      Salut,

      Tu as accès direct à ton serveur pour voir si le daemon ssh ou openssh est en marche?
      Quand tu te connectes avec la commande ssh avec le client utilise ssh -vvv user@ipserveur pour voir les messages
      1. ls -ld /var/
        donne : drwxr-xr-x 15 root 4096 2009-04-20 16:07 /var/
        var est en bleu.
        /usr/sbin/sshd -t
        donne
        aucun fichier de ce type.
        merci.
        1. voyons voir autre chose ! qu'indique les commandes suivantes :

          ls -ld /var/
          
          /usr/sbin/sshd -t

          1. Bonjour, voici mes fichier hosts allow et deny

            # /etc/hosts.allow: list of hosts that are allowed to access the system.
            # See the manual pages hosts_access(5) and hosts_options(5).
            #
            # Example: ALL: LOCAL @some_netgroup
            # ALL: .foobar.edu EXCEPT terminalserver.foobar.edu
            #
            # If you're going to protect the portmapper use the name "portmap" for the
            # daemon name. Remember that you can only use the keyword "ALL" and IP
            # addresses (NOT host or domain names) for the portmapper, as well as for
            # rpc.mountd (the NFS mount daemon). See portmap(8) and rpc.mountd(8)
            # for further information.
            #

            # /etc/hosts.deny: list of hosts that are _not_ allowed to access the system.
            # See the manual pages hosts_access(5) and hosts_options(5).
            #
            # Example: ALL: some.host.name, .some.domain
            # ALL EXCEPT in.fingerd: other.host.name, .other.domain
            #
            # If you're going to protect the portmapper use the name "portmap" for the
            # daemon name. Remember that you can only use the keyword "ALL" and IP
            # addresses (NOT host or domain names) for the portmapper, as well as for
            # rpc.mountd (the NFS mount daemon). See portmap(8) and rpc.mountd(8)
            # for further information.
            #
            # The PARANOID wildcard matches any host whose name does not match its
            # address.

            # You may wish to enable this to ensure any programs that don't
            # validate looked up hostnames still leave understandable logs. In past
            # versions of Debian this has been the default.
            # ALL: PARANOID
            1. Bonjour,

              en tapant le message d'erreur dans google, tu auras plein de pistes !

              la première piste : peux-tu nous montrer tes fichiers /etc/hosts.allow et /etc/hosts.deny

              cat /etc/hosts.allow
              
              cat /etc/hosts.deny


              merci.
              1. mais il y a pas eu d'erreur de mots de passe, c'est sur.
                1. S'il y a trop d'erreur de mot de passe, l'adresse IP peut être blacklisté par fail2ban...
                  Il faut attendre un peut pour réessayer.

                  Cordialement,