Outlook et liens hypertexte vers firefox [Résolu/Fermé]

Signaler
-
Messages postés
1853
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
27 juin 2015
-
Bonjour à tous,
J'ai de nouveau un problème très chi..t.
Sous Win Xp, Outlook 2007 et Firefox 3.
Jusqu'ici tout allait bien.
Depuis peu, je ne peux plus ouvrir aucun lien hypertexte (dans mes courriels). Normalement un clic sur l'image ( le lien) et hop nous voilà sur firefox et sur le site. Eh bien plus rien !!
D'autre part lorsque je reçois un Powerpoint dans un courrier, en voulant l'ouvrir je n'ai que la 1ère diapo et ensuite un message d'erreur m'indiquant que les liens hyper textes ne fonctionnent plus.
Il y a un an à peu près j'ai déjà eu ce problème. J'avais exécuté tous les .dll que l'on trouve sur les différents site de dépannages et télécharger hlink.dll et tout était rentré dans l'ordre.
Cette fois-ci, rien ne marche.
J'ai réinstallé Firefox 3 (qui est navigateur par défaut) et Outlook 2007.
Je pense que le problème vient d'un dll corrompu, mais lequel ? et que faire ?
Merci pour votre précieuse aide.
ps. j'ai constaté sur le net que de nombreux internautes avaient le même problème que moi et que de nombreuses solutions existaient : je les ai pratiquement toutes essayées : aucune ne résoud mon problème.

1 réponse

Messages postés
1853
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
27 juin 2015
487
Bonsoir,

Voici une méthode qui a marché pour moi:

Accéder au registre par démarrer...executer...regedit
Modifier la valeur de la clé suivante
HKEY_CLASSES_ROOT\FirefoxURL\shell\open\ddeexec\NoActivateHandler =""
(2 guillemets)

A+
Merci Zorro, Sympa, mais cela n'a pas fonctionné pour moi. Merci quand même.
A charge de Re...
> lamberdiere
Finalement, j'ai trouvé sur le net un truc qui a fonctionné. Je l'avais essayé 20 fois mais j'oubliais de fermer tous les programmes et relancer à chaque fois : voici cette combine :



1) Quitter Outlook, Démarrer, Exécuter, et taper (ou copier/coller) exactement ceci :
regsvr32 urlmon.dll /s
Ok
2) Relancer Outlook et réessayer.

3) Si ça ne donne rien, faire de même avec les lignes suivantes :


regsvr32 mshtml.dll /s
regsvr32 actxprxy.dll /s
regsvr32 oleaut32.dll /s
regsvr32 shell32.dll /s
regsvr32 shdocvw.dll /s
regsvr32 msjava.dll /s
regsvr32 actxprxy.dll /s
regsvr32 browseui.dll /s


NB : penser à relancer Outlook à chaque fois.

Voilà, j'espère que cela servira à d'autres malheureux comme je l'étais !!
Messages postés
1853
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
27 juin 2015
487 > lamberdiere
Merci pour ces astuces et content que tu aies pu trouver la solution.
A l'occase, coche "résolu"

@++