Probleme installation eclipse sous vista

[Résolu/Fermé]
Signaler
Messages postés
131
Date d'inscription
samedi 4 décembre 2004
Statut
Membre
Dernière intervention
22 août 2013
-
Messages postés
131
Date d'inscription
samedi 4 décembre 2004
Statut
Membre
Dernière intervention
22 août 2013
-
Bonjour,

Je n'arrive pas à installer eclipse.
J'ai telechargé le dossier zippé:
- eclipse-java-ganymede-SR1-win32
Je l'ai dezippé dans C:\Users\nomUser\Downloads
Message d'erreur :
"An error has occured. See the log file C:\Users\nomUser\Downloads\eclipse-java-ganymede-SR1-win32\eclipse\configuration\1225736293768.log"

fichier 1225736293768.log :

!SESSION 2008-11-03 19:18:13.583 -----------------------------------------------
eclipse.buildId=M20080911-1700
java.version=1.6.0_10
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=fr_FR
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.equinox.app 0 0 2008-11-03 19:18:14.410
!MESSAGE Product org.eclipse.platform.ide could not be found.

!ENTRY org.eclipse.osgi 4 0 2008-11-03 19:18:14.455
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: No application id has been found.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:236)
at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:386)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:549)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:504)
at org.eclipse.equinox.launcher.Main.run(Main.java:1236)

!ENTRY org.eclipse.osgi 2 0 2008-11-03 19:18:14.509
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-11-03 19:18:14.510
!MESSAGE Bundle reference:file:plugins\org.eclipse.epp.usagedata.ui_1.0.1.R200809220400.jar was not resolved.
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-11-03 19:18:14.510
!MESSAGE Missing required bundle org.eclipse.ui.intro.universal_0.0.0.

!ENTRY org.eclipse.osgi 2 0 2008-11-03 19:18:14.510
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-11-03 19:18:14.510
!MESSAGE Bundle reference:file:plugins\org.eclipse.epp.usagedata.ui_1.0.1.R200809220400.jar [152] was not resolved.
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-11-03 19:18:14.510
!MESSAGE Missing required bundle org.eclipse.ui.intro.universal_0.0.0.


J'ai donc essayé de le dezippé dans : C:\eclipse
message d'erreur :
The Eclipse executable launcher was unable to locate its companion shared library


De plus a chaque fois que j'ai dezippé (avec "extraire de windows" et avec winzip) il y a eu une erreur "l'explorateur windows s'est arreté

Je ne sais plus quoi faire
Ai-je le bon eclipse pour java et vista ?
Que dois-je faire d'autre ?

6 réponses

Messages postés
9367
Date d'inscription
mardi 27 septembre 2005
Statut
Contributeur
Dernière intervention
16 décembre 2016
1 342
Tu as une deuxième partition?
Messages postés
131
Date d'inscription
samedi 4 décembre 2004
Statut
Membre
Dernière intervention
22 août 2013
17
oui ou je mets mes données
Messages postés
9367
Date d'inscription
mardi 27 septembre 2005
Statut
Contributeur
Dernière intervention
16 décembre 2016
1 342
Essaie de mettre Eclipse dessus.
Messages postés
131
Date d'inscription
samedi 4 décembre 2004
Statut
Membre
Dernière intervention
22 août 2013
17
meme probleme
a la fin du dezippage -> winzip a cessé de fonctionner
et mme message d'erreur
Messages postés
9367
Date d'inscription
mardi 27 septembre 2005
Statut
Contributeur
Dernière intervention
16 décembre 2016
1 342
Essaie winrar pour voir :)
Messages postés
131
Date d'inscription
samedi 4 décembre 2004
Statut
Membre
Dernière intervention
22 août 2013
17
mais winzip marche avec tout le reste, ca bug juste sur eclipse (idem pour le "extraire" de windows)
Messages postés
9367
Date d'inscription
mardi 27 septembre 2005
Statut
Contributeur
Dernière intervention
16 décembre 2016
1 342 >
Messages postés
131
Date d'inscription
samedi 4 décembre 2004
Statut
Membre
Dernière intervention
22 août 2013

Essaie avec Winrar
Messages postés
131
Date d'inscription
samedi 4 décembre 2004
Statut
Membre
Dernière intervention
22 août 2013
17 >
Messages postés
9367
Date d'inscription
mardi 27 septembre 2005
Statut
Contributeur
Dernière intervention
16 décembre 2016

ca a bien decompréssé et eclipse s'ouvre bien
mais comment tu as su ?
Messages postés
9367
Date d'inscription
mardi 27 septembre 2005
Statut
Contributeur
Dernière intervention
16 décembre 2016
1 342 >
Messages postés
131
Date d'inscription
samedi 4 décembre 2004
Statut
Membre
Dernière intervention
22 août 2013

Faut jamais utiliser winzip ^^
Messages postés
131
Date d'inscription
samedi 4 décembre 2004
Statut
Membre
Dernière intervention
22 août 2013
17 >
Messages postés
9367
Date d'inscription
mardi 27 septembre 2005
Statut
Contributeur
Dernière intervention
16 décembre 2016

c'est beau ! j'aurai jamais pensé que c'etait ca le pb
Merci bcp
Messages postés
61
Date d'inscription
mercredi 29 octobre 2008
Statut
Membre
Dernière intervention
16 juin 2009
3
--moi g vista aussi et ça marche bien car tinstale ke le jdk et tu travaille avec le set up de leclipse ki ne sinstalle pa on lutilise chake foi kon ouvre un dossier
merci d'avance ( c urgent svp)