Bug Ip windows XP [Résolu/Fermé]

Signaler
-
Messages postés
4525
Date d'inscription
mardi 15 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2014
-
Bonjour,
Depuis l'installation d'un driver de carte graphique j'ai perdu ma connection internet (je sais aucun rapport).Je m'appercois que les commandes ipconfig ne me donne aucun renseignement et l'ecran reste noir, je n'ai donc aparemment plus d'adresse ip (/renew, /release, /all ne fonctionne pas non plus). J'ai cru a un probleme du aux fichier winsock et j'ai donc reinitialiser le repertoire mais rien n'y fais.... Mon pc detecte pourtant ma carte réseaux et les autre pc branchés sur mon reseau ont internet, je comprends pas mon probleme.

Help Svp.

5 réponses

Messages postés
4525
Date d'inscription
mardi 15 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2014
257
désinstalle ton pilote graphique et réinstalle
Deja essayer... Le probleme persiste
Messages postés
4525
Date d'inscription
mardi 15 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2014
257
fais une restauration system de ton pc a la date antérieur avant l'installation de ton pilote graphique .

demarrer ==> tousles programmes ==> accessoire ==> outils system ==> restauration system
Okay j'essai et je te tiens au courant, merci d'avance pour ton aide
Messages postés
4525
Date d'inscription
mardi 15 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2014
257
de rien
Mon dieu je t'aime tchaning :) merci ca remarche, encore merci!
Messages postés
4525
Date d'inscription
mardi 15 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2014
257
^^ donc c'est cool . pour ton pilote graphique assure toi que se soi kan meme le pilote ... donc si tu rencontre des problemes apres chaque installation ( JEUX , drivers, MAJ, ====> Restauration du system ) ^^

aller bon courage