"option internet" disparue [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
vendredi 19 septembre 2008
Statut
Membre
Dernière intervention
19 septembre 2008
-
 Hello ! -
Bonjour,


"l'Option Internet "a disparu dans le panneau de configuration, pourriez-vous m'aider à la réinstaller...
Merci beaucoup..

Marie

9 réponses

Messages postés
5
Date d'inscription
mercredi 18 juin 2008
Statut
Membre
Dernière intervention
26 novembre 2008
8
bonjour Marie
si tu veux ré-installer internet explorer, tout d'abord tu dois faire
paoste de travail --> panneau de configuration --> ajout et suppression de programmes
a gauche tu trouvera 4onglets, tu dois selectionner ajouter ou supprimer des composants windows
ensuite tu dois decocher la case d'internet explorer tu clique sur suivant suivant pour desinstaller internet explorer
enfin tu refait les memes etapes mais ctte fois en cochant la case internet explorer pour la ré-installation de ce dernier
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Bonsoir,


Merci d'avoir répondu à mon message....en fait il ne s'agit pas d'internet explorer, mais de" l'Option internet ",comme "options régionales ", "options de dossiers, options de modem etc.....qui se trouvent dans le panneau de configuration...car j'aimerais supprimer des cookies , etc....

Merci à vous...c'est gentil


Marie
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 437
Bonjour Marie,

Tu y as accès par une autre voie : Ouvre Internet Explorer => Outils => Options Internet.

Cordialement
Salut,
et que faire si cette voie : Ouvre Internet Explorer => Outils => Options Internet., ne fonctionne pas non plus..?

la boite de dialoge version miniaturisé ne fait qu'un court flash, puis sans s'agrandir, disparait??!
je veut le controle des mes options internet et je me demande vraiment quoi faire pour y ré-arriver
est-ce que ça pourrait être sp3 de xp et ie8 ensemble qui produisent ceci..?

Merci <à l'avance
J'espère finir par comprendre, et prendre le controle de mes options internet..!
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 437 > =GeeSzGhov=
Salut,

est-ce que ça pourrait être sp3 de xp et ie8 ensemble qui produisent ceci..?
Je ne le pense pas. La seule contrainte étant d'avoir installé IE7 avant le SP3.

Comme je l'indique ici : http://www.commentcamarche.net/forum/affich 8497295 option internet disparue?#12

une excellente alternative est Firefox qui de plus est nettement plus sécurisé que IE. Personnellement je n'utilise IE que pour les MAJ de Windows.

Cordialement
merci , pour ce renseignement....je le saurai maintenant...

Merci Marie
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 437
De rien Marie, sois sympa de cocher la case "Résolu" au dessus de ton message initial.

Bon week-end
Bonjour Hubert,

j'ai exactement le même problème que les deux précédents, c'est à dire :

Internet fonctionne très bien mais je n'arrive pas à ouvrir le lien "Option internet"

D'avance merci pour ton conseil, ciao

Erwin
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 437 > erwin
Bonjour Erwin,

Pourrais-tu donner un peu plus de détails. Est-ce que le lien "Options Internet" est grisé? Est-ce que tu reçois un message d'erreur? Est-ce que le résultat est le même dans le panneau de configuration? Est-ce que ton pc a été infecté récemment?
Quel est ton système d'exploitation et quels sont tes logiciels de sécurité?

Ton navigateur est-ce IE 6 ou IE 7?

@+
>
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014

L'option internet est bien grisée mais rien ne s'ouvre.
Dans le panneau de configuration l'option internet n'apparait pas...
Mon pc n'a pas été infecté récemment.
Mon système d'exploitation est windows XP et mon logiciel de sécurité est PANDA.
Mon navigateur est IE 6 .
MERCI POUR TON AIDE
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 437 > alainzo
Bonjour,

Tu devrais trouver la solution à ton problème ici : https://support.microsoft.com/fr-fr/help/318378/how-to-repair-or-reinstall-internet-explorer-in-windows

Tiens-moi au courant

@+
>
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014

Merci pour ton aide, j'ai toutefois décidé de changer d'ordinateur.
Je ne cherche donc plus à résoudre ce problème.
Erwin
Bonjour....Plus moyen d'utiliser " Options Internet " " Outils " dans la barre d'outils en haut, ni pâr démarrer et panneau de config.

Je travaille sur un ancien PC Win XP3 et I.E 7
Tout fonctionnait bien du temps de IE6

J'ai éssayé IE7...... Puis IE8 ( qui ne donne rien de valable et bloque souvent ( je n'ai que 500 Mega de Mémoire vive ) retour à IE7 et depuis que des emm.......

Dans tous les conseilleurs on parle de XP pack 2
Et j'ai Pack 3 depuis 3 ans déjà ???C'est quoi ce retour en arrière pour utiliser ou télécharger comme il faut IE7 ? Je ne comprends pas
Dois je effacer tout ce qui est à jour ? pour bénéficier de l'apport de IE7 ou IE8 ??????

Ou bien c'est possible avec Pack 3 sur XP ???

Je sens que je vais retourner aux vieilles machines avec IE6

Qui peut me guider ?????
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 437
Bonjour,

Une explication à ce problème ici : http://www.commentcamarche.net/faq/sujet 16071 installer internet explorer 7 sur xp sp3

Une alternative ici : http://www.mozilla-europe.org/fr/firefox/

Cordialement
ouais.. ok tu veux dire que l'upgrade de XP sp3 doit se faire dans ie6 ??
c'est c'que j'comprends..?
y' faut que je désinstalle ie8 et que je retourne a ie6..?
Comment je vais faire ça???

Encore merci!


=GeeSzGhov=
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 437
Non du tout IE7 devait bien être installé avant le SP3 comme indiqué sur le lien.

Il serait peut-être intéressant de vérifier en profondeur si le problème n'est pas occasionné par une infection.
Pour en savoir plus il est recommandé de poster sur le forum Virus/Sécurité en exposant le problème et en y postant un rapport RSIT.

Pour RSIT voici comment procéder :

Télécharge RSIT, de random/random, sur le Bureau:

http://images.malwareremoval.com/random/RSIT.exe

Double-clique sur RSIT.exe afin de lancer l'outil, il ne nécessite pas d'installation.
Clique Continue à l'écran Disclaimer si tu acceptes les conditions.

Si l'outil HijackThis (version à jour) n'est pas présent ou non détecté sur l'ordinateur, RSIT le téléchargera (autorise l'accès dans ton pare-feu, si demandé) et accepte la licence.

Lorsque l'analyse sera terminée, deux fichiers texte s'ouvriront.

Poste le contenu de log.txt, celui qui va s'ouvrir et ferme info.txt qui sera réduit dans la Barre des Tâches.
Il ne sera demandé que si nécessaire.

NB : Ces rapports sont enregistrés dans le dossier C:\rsit

Sous Vista, il faut lancer le fichier en cliquant droit dessus et par Exécuter en tant qu'administrateur.


Si tu le souhaites, tu peux me communiquer ici un lien vers le topic en question sur le forum V/S ça me permettra de suivre...
@+
>
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014

Salut hubertazz!!
je te poste mon log, bonne lecture!! :

Logfile of random's system information tool 1.06 (written by random/random)
Run by Propriétaire at 2009-07-13 11:09:41
Microsoft Windows XP Édition familiale Service Pack 3
System drive C: has 7 GB (20%) free of 35 GB
Total RAM: 991 MB (60% free)

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 11:10:32, on 2009-07-13
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Vidéotron\Services de sécurité Vidéotron\Fws.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Fichiers communs\Authentium\AntiVirus\dvpapi.exe
C:\Program Files\CA\PPRT\bin\ITMRTSVC.exe
C:\Program Files\Raxco\PerfectDisk\PDAgent.exe
C:\Program Files\Microsoft\Search Enhancement Pack\SeaPort\SeaPort.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Raxco\PerfectDisk\PDEngine.exe
C:\WINDOWS\Explorer.EXE
C:\windows\system\hpsysdrv.exe
C:\Program Files\Vidéotron\Vidéotron Service Agent\VideotronSA.exe
C:\Program Files\Vidéotron\Services de sécurité Vidéotron\Rps.exe
C:\Program Files\ScanSoft\OmniPageSE4\OpwareSE4.exe
C:\WINDOWS\LTMSG.exe
C:\Program Files\Search Settings\SearchSettings.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Vidéotron\Vidéotron Service Agent\VideotronSAComHandler.exe
C:\Program Files\Vidéotron\Services de sécurité Vidéotron\rpsupdaterR.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\Propriétaire\Bureau\RSIT.exe
C:\Program Files\trend micro\Propriétaire.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = https://www.youtube.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = https://www.msn.com/fr-fr/?ocid=iehp
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = https://www.bing.com/?toHttps=1&redig=5FC791212101479BAFBE1A679848B1AF
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = https://www.bing.com/?toHttps=1&redig=5FC791212101479BAFBE1A679848B1AF
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = https://www.msn.com/fr-fr/?ocid=iehp
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
R3 - URLSearchHook: SearchSettings Class - {E312764E-7706-43F1-8DAB-FCDD2B1E416D} - C:\Program Files\Search Settings\kb128\SearchSettings.dll
O2 - BHO: Dealio Toolbar - {01398B87-61AF-4FFB-9AB5-1A1C5FB39A9C} - C:\Program Files\Dealio Toolbar\DealioToolbarIE.dll (file missing)
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: Pop-Up Blocker BHO - {3C060EA2-E6A9-4E49-A530-D4657B8C449A} - C:\Program Files\Vidéotron\Services de sécurité Vidéotron\pkR.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Search Helper - {6EBF7485-159F-4bff-A14F-B9E3AAC4465B} - C:\Program Files\Microsoft\Search Enhancement Pack\Search Helper\SEPsearchhelperie.dll
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Windows Live Toolbar Helper - {E15A8DC0-8516-42A1-81EA-DC94EC1ACF10} - C:\Program Files\Windows Live\Toolbar\wltcore.dll
O2 - BHO: SearchSettings Class - {E312764E-7706-43F1-8DAB-FCDD2B1E416D} - C:\Program Files\Search Settings\kb128\SearchSettings.dll
O3 - Toolbar: &Windows Live Toolbar - {21FA44EF-376D-4D53-9B0F-8A89D3229068} - C:\Program Files\Windows Live\Toolbar\wltcore.dll
O3 - Toolbar: Dealio Toolbar - {01398B87-61AF-4FFB-9AB5-1A1C5FB39A9C} - C:\Program Files\Dealio Toolbar\DealioToolbarIE.dll (file missing)
O4 - HKLM\..\Run: [hpsysdrv] c:\windows\system\hpsysdrv.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
O4 - HKLM\..\Run: [StorageGuard] "C:\Program Files\VERITAS Software\Update Manager\sgtray.exe" /r
O4 - HKLM\..\Run: [WCOLOREAL] "C:\Program Files\Coloreal\coloreal.exe"
O4 - HKLM\..\Run: [Recguard] C:\WINDOWS\SMINST\RECGUARD.EXE
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /installquiet /keeploaded
O4 - HKLM\..\Run: [PS2] C:\WINDOWS\system32\ps2.exe
O4 - HKLM\..\Run: [VideotronSA.exe] "C:\Program Files\Vidéotron\Vidéotron Service Agent\VideotronSA.exe" /AUTORUN
O4 - HKLM\..\Run: [Services de sécurité Vidéotron] "C:\Program Files\Vidéotron\Services de sécurité Vidéotron\Rps.exe"
O4 - HKLM\..\Run: [-FreedomNeedsReboot] "C:\Program Files\Vidéotron\Services de sécurité Vidéotron\ZkRunOnceR.exe"
O4 - HKLM\..\Run: [SSBkgdUpdate] "C:\Program Files\Fichiers communs\Scansoft Shared\SSBkgdUpdate\SSBkgdupdate.exe" -Embedding -boot
O4 - HKLM\..\Run: [OpwareSE4] "C:\Program Files\ScanSoft\OmniPageSE4\OpwareSE4.exe"
O4 - HKLM\..\Run: [LTMSG] LTMSG.exe 7
O4 - HKLM\..\Run: [SearchSettings] C:\Program Files\Search Settings\SearchSettings.exe
O4 - HKLM\..\RunOnce: [IndexCleaner] "C:\Program Files\Vidéotron\Services de sécurité Vidéotron\IdxClnR.exe"
O4 - HKCU\..\Run: [NVIEW] rundll32.exe nview.dll,nViewLoadHook
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Program Files\DAEMON Tools Lite\daemon.exe" -autorun
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKCU\..\RunOnce: [IndexCleaner] "C:\Program Files\Vidéotron\Services de sécurité Vidéotron\IdxClnR.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - Global Startup: Windows Search.lnk = C:\Program Files\Windows Desktop Search\WindowsSearch.exe
O9 - Extra button: Ajout Direct - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: &Ajout Direct dans Windows Live Writer - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\System32\Shdocvw.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {4871A87A-BFDD-4106-8153-FFDE2BAC2967} (DLM Control) - http://dlm.tools.akamai.com/dlmanager/versions/activex/dlm-activex-2.2.4.1.cab
O16 - DPF: {5AE58FCF-6F6A-49B2-B064-02492C66E3F4} (MUCatalogWebControl Class) - http://www.catalog.update.microsoft.com/ClientControl/en/x86/MuCatalogWebControl.cab?1241304489671
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/...
O16 - DPF: {6A344D34-5231-452A-8A57-D064AC9B7862} (Symantec Download Manager) - https://webdl.symantec.com/activex/symdlmgr.cab
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/...
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O23 - Service: Boonty Games - Unknown owner - C:\Program Files\Fichiers communs\BOONTY Shared\Service\Boonty.exe (file missing)
O23 - Service: DvpApi (dvpapi) - Authentium, Inc. - C:\Program Files\Fichiers communs\Authentium\AntiVirus\dvpapi.exe
O23 - Service: CA Pest Patrol Realtime Protection Service (ITMRTSVC) - CA, Inc. - C:\Program Files\CA\PPRT\bin\ITMRTSVC.exe
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: PDAgent - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDAgent.exe
O23 - Service: PDEngine - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDEngine.exe
O23 - Service: Service de mise a jour pour Services de sécurité Vidéotron (RPSUpdaterR) - Radialpoint Inc. - C:\Program Files\Vidéotron\Services de sécurité Vidéotron\rpsupdaterR.exe
O23 - Service: Services de sécurité Vidéotron Coupe-feu (RP_FWS) - Vidéotron - C:\Program Files\Vidéotron\Services de sécurité Vidéotron\Fws.exe
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 437
Re,

J'avais vu juste, ton pc est infecté J'ai relevé 2 types d'infection (Bt et Smitfraud) mais la désinfection n'est pas mon domaine. Il doit être réservé à des experts.

Comme je te l'ai mentionné il faut poster dans le forum Virus/Sécurité en exposant ton problème et y en collant le rapport RSIT ci-dessus.

J'espère que tu seras pris en charge par un expert en désinfection. Si tu peux me donner le lien vers ce nouveau topic ça me permettra de suivre la désinfection.

@+
j'ai la même chose et ne sai pas coment la réinstalée désolez !