Cossacks 2 - AGP Aperture Size

[Fermé]
Signaler
-
 prost33 -
Bonjour,

Je viens d'installer le jeu Cossacks 2 sous Windows Vista 64

et au moment de le lancer, j'ai le message suivant :

« Engine.exe detected, that video memory is not configured properly. Please restart computer and set AGP Aperture size = 256 MB or more in BIOS configuration program. Usually you can enter BIOS configuration utility by pressing ‘DEL’ while computer restart. »

Je suis allé dans le bios mais je n'ai pas cette option AGP Aperture Size.... c'est peut-être logique parce que je n'ai pas de carte graphique AGP mais PCI Express (GeForce 8800 GT).

Ma carte mère est la Abit Fatality fp-in9 sli


Pouvez-vous m'aider sur cet erreur ?

Merci d'avance !!

CardinalJo

9 réponses

Salut les coco

Voila moi j'avais le meme soucis tout comme vous, et en fait c'est encore un probleme du jeu en lui meme, comme sur les précédent lol

Ce que vous avez a faire c'est juste installer 2 fichier et remettre un raccourci sur le bureau et c'est tout

Je vous donne ma source, vous n'aurez qu'a suivre la démarche vous allez voir c'est trés simple...

Voila je suis fier d'apporter a la solution, meme si elle vient d'un clan qui cela dit est trés bien et qu'il me plaierai de rejoindre

http://www.autunnois.com/cocotelechargementBattleOfEurope.html
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

ciao meme pb
+
quand on clique sur le lien proposer ci-dessus on tombe sur une page blanche !!??!

je suis toujours dans la meme galère.
merci de m'aider.
PAreil ! HELP !!!!
merci beaucoup pour ton aide
tu gère la fougère
Bonsoir,

Est-il possible d'avoir les fichiers ou l'une des solutions pour le problème de mémoire vidéo (AGP Aperture Size).

Je n'arrive pas à faire fonctionner le jeu sous windows 7

Merci, d'avance
Salut,

J'ai exactement le même problème avec une carte ATI Radeon 3850 et un VISTA 32bits.
Je suis preneur de toute info pour me débloquer

Merci au spécialiste qui répondra.
Idem, même problème, je n'ai pas AGP aperture Size dans mon BIOS mais la config PCI-express...je ne vois pas où je peux changer la mémoire de ma carte graphique....
J'ai aussi ce problème, si quelqu'un pourrait nous aider, merci.

bonjour . j'ai le même probléme que vous avec mon pc portable toshiba X300-126 .et dans le bios je ne posséde pas grand chose a modifier .jesper qu'une personne vas résoudre le probléme. merci

Bonjour, je rencontre un problème avec le site des Autunnois,il est réertorié comme site dangereux ,quelqu'un ne pourrait pas m'éclairer svp?

Merci d'avance
j'y suis allé voir,j'ai essayé et ça marche super bien.
merci a tous.
> riri
slt riri, je viens d'acheter un pc flambant neuf ; 2.5 GHZavec vista (64 bit) 4 GB de mémoire RAM et une carte graphique NVIDIA GT220 de 1024 MB.

Autant dire que Cossacks 2 devrait passer sans problème sauf que j ai eu le meme problème que toi après l'installation du jeu ( problème AGP Aperture Size). J ai suivi les indication du site en téléchargeant les 2 fichiers et ça a marché, j ai pu lancer le jeu!

Seulement j ai un autre problème, c est que le jeu a plein de saute d'images durant son utilisation (comme si j'utilisait trop la carte graphique).

J'aimerai savoir si tu as eu ce problème et si oui comment tu l'a résoulu, je te remercie d'avance riri pour tes conseils.
Messages postés
1
Date d'inscription
mardi 9 mars 2010
Statut
Membre
Dernière intervention
9 mars 2010
> damien72100
salut
j'ai exactement le même probleme que toi,
as tu trouvé une solution???
merci
>
Messages postés
1
Date d'inscription
mardi 9 mars 2010
Statut
Membre
Dernière intervention
9 mars 2010

j'ai trouvé une solution.
chez moi ça marche sans problème maintenant:
il faut mettre le fichier Log.txt dans C:...................BFE/Run/Data/log.txt en lecture seule
(bouton droit, propriété, cocher lecture seule)
depuis je peu jouer sans aucune sacade
Messages postés
3
Date d'inscription
lundi 28 décembre 2009
Statut
Membre
Dernière intervention
31 décembre 2009

Bonjour , pour ceux qui le souhaite n'hésitez pas à nous rejoindre sur le site https://www.autunnois.com/ , je répondrai si je le peux à vos questions .
L'EUROPEEN
Webmaster Site LES AUTUNNOIS
Administateur Du Serveur Cossacks
Modérateur du forum officiel CossacksFrance
Créateur du clan [AUTUN]
Messages postés
6
Date d'inscription
mercredi 5 mai 2010
Statut
Membre
Dernière intervention
14 mai 2010
7
Salut Un Fix destiné à résoudre le problème du message d'erreur AGP Aperture Size .

il est destiné à résoudre le problème du message d'erreur AGP Aperture Size au démarrage de Cossacks 2, avec les dernières cartes graphiques ATI et NVIDIA disposant de 512 Mo de mémoire vidéo et plus.
Ce problème apparaissant sous Windows Vista, car ce dernier est capable de gérer de la mémoire vidéo virtuelle puisée depuis la mémoire RAM.
Si bien que l'on peut obtenir 1 Go voire plus de mémoire vidéo au total, or Cossacks 2 est incapable de gérer autant de mémoire vidéo, d'où le problème rencontré

téléchargeable ici : https://www.autunnois.com/

L'EUROPEEN
Webmaster Site LES AUTUNNOIS
Administateur Du Serveur Cossacks
Modérateur du forum officiel CossacksFrance
Créateur du clan [AUTUN]
bonjour
pour résoudre ce problème sous windows7

« Engine.exe detected, that video memory is not configured properly. Please restart computer and set AGP Aperture size = 256 MB or more in BIOS configuration program. Usually you can enter BIOS configuration utility by pressing `DEL' while computer restart. »

il faut modifier deux choses

1ère chose
touche "windows+R"
msconfig puis entrée
"démarrer" puis "option avancée"
cocher "mémoire maximale"
attention mettre (par exemple pour moi j'ai "4go de ram" ""4*1024/2=2048"" donc j'inscris 2048 pas plus
je valide et je redémarre

après avoir redémarré

2ème chose
click droit sur l'icone "cossack2"
puis "propriétés"
puis "compatibilité"
cocher "utiliser ce programme en mode de compatibilité pour:"
et choisir "windows 2000"
puis "ok"

puis démarrer votre jeu par l'icone cossack2 qui est sur votre bureau