Plafond

Résolu/Fermé
Signaler
Messages postés
2
Date d'inscription
mardi 26 août 2008
Statut
Membre
Dernière intervention
26 août 2008
-
Messages postés
2
Date d'inscription
mardi 26 août 2008
Statut
Membre
Dernière intervention
26 août 2008
-
Bonjour à tous,

J 'ai une question de débutante.
Qu'elle est la formule appropriée pour mettre un chiffre plafond.

Je m'explique : avec un exemple simple :

8+2= 10

mais le montant de mon opération doit avoir un maximum de 9.

donc meme si 10 est le bon résultat, je veux que l'opération prenne en compte mon maximum
et obtenir

8+2= 9

en espérant une réponse rapide, merçi d'avance

4 réponses

Messages postés
218
Date d'inscription
mardi 26 février 2008
Statut
Membre
Dernière intervention
20 octobre 2008
41
Tu veux faire ça dans quoi?
0
=SI(A1+B1>C1;C1;A1+B1)

avec C1-> cellule contenant ton plafond (ou tu remplaces C1 par la valeur plafond)
avec A1 et B1 les cellules à additionner
0
Messages postés
24263
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2022
7 027
Bonjour,

ou bien =MIN(A1+B1;9)
eric
0
Messages postés
2
Date d'inscription
mardi 26 août 2008
Statut
Membre
Dernière intervention
26 août 2008

avec excel.

merci beaucoup !!!
0