Windows xp +extinction lente

[Fermé]
Signaler
-
 shun -
Bonjour,
quand j'éteins mon windows, c'est vraiment très très lent. Je vais dire que ça reste au moins 1bonne minute sur le titre "fermeture de windows". Mon windows va bien, je viens de le reinstaller il n'y a pas longtemps.... Je ne sais pas pk il est si lent a la fermeture???Pourtant avant ça allait bien. Je ne sais pas ce que j'ai choppé la..
J ai un exelent antivirux, j'ai un exelent anti spyware, anti trojan,...des cleaners style system mechanix. Mais rien a faire c'est toujours aussi lent.
J ai meme modifié certaines valeurs dans la base de registre qui sois disant accélere la fermeture de windows mais c tjs pareil.

Que dois je faire???

merci a vous tous

13 réponses

Bonjour,
Oui le néttoyage du fichier swap est important car il est sur ton DD et contient des infos etc ... (en complement de ta RAM) qui peuvent etres utilisées par des logiciels malveillants ...
Néamoins tu peux déactiver la purge à l'arret d'Xp mais si tu le fais je te recommande de le nettoyer de temps en temps :
pour cela tu peux aller dans l'editeur de registre (regedit) puis
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\ClearPageFileAtShutdown
enfin créé 2 sauvegardes une avec la valeur à 1 et une autre avec la valeur a 0
Ainsi tu active le premier(pour lancer la purge) tu reboot puis tu active le second apres le reboot (pour la redésactiver):
et apres ça tu as nettoyé ton fichier d'echange (swap).

Cordialement
Mopi
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
1002
Date d'inscription
lundi 6 juin 2005
Statut
Membre
Dernière intervention
3 février 2012
69
salut a tous. desactivez le vidage de la swap a la fermeture. pour ce faire aller dans la base de registre a cette adresse

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\ClearPageFileAtShutdown et mettre la valeur a 0 puis redémarrez !!

et voyyez si en l'eteignant il est toujours aussi lent !!

Messages postés
364
Date d'inscription
jeudi 25 août 2005
Statut
Membre
Dernière intervention
16 février 2015
100
Je te remercie pour Done, effectivement ça a reglé le problème.
Messages postés
590
Date d'inscription
lundi 31 mai 2004
Statut
Contributeur
Dernière intervention
1 mars 2005
11
bonjour,
pour gagne quelques secondes... BootVis

http://www.pcastuces.fr/logitheque/telechargement.asp?num=506
Le problème c'est qu'il ne s'agit pas de quelques secondes et avec bootvis ........ je gagne rien du tout!
Alors ........ je suis pas sauvé ;) ;)
Messages postés
590
Date d'inscription
lundi 31 mai 2004
Statut
Contributeur
Dernière intervention
1 mars 2005
11
il y a peut etre trop de programme en fond de tache ??
Salut, en modifiant ta base de registre, tu n'aurais pas demander a Windows de nettoyer le fichier swap a chaque fermeture?
Moi je l'avais fais,voulant optimiser mon systeme,et ca ramait trop.Sinon essaye peut-être de faire une restauration de ta base de registre. :-)

Si tu as une carte graphique Geforce , essaye d'arrêter le service Nvidia....

Chti va piano, mais y l'y va !
Messages postés
364
Date d'inscription
jeudi 25 août 2005
Statut
Membre
Dernière intervention
16 février 2015
100
Bonjour,

moi j'ai le même problème, xp met 15 minutes à s'éteindre que ce soit pour une exctinction normale ou pour un restart...
Quand je dis 15 minutes c'est pas une image... j'ai passé l'anti-virus (panda titanium 2006) et il m'a rien trouvé à ce niveau..
Messages postés
1002
Date d'inscription
lundi 6 juin 2005
Statut
Membre
Dernière intervention
3 février 2012
69
de rien . donc c'etait bien ta swap ( fichier d'echange ) qui etait nettoyée a chaque extinction
Merci pour ces conseils :) mais ce que j'aimerais savoir c'est si c'est important le nettoyage de la swap et aussi comment le faire manuellement.


a+ <::
Ca roule. Merci pour les info =)

A +
Bonjour,
merci pour l'info ses tre cool