Caractères spéciaux dans linux [Fermé]

Signaler
Messages postés
1
Date d'inscription
mercredi 20 août 2008
Statut
Membre
Dernière intervention
20 août 2008
-
 carole-denis -
Bonjour,

je suis un nouvel utilisateur de linux .J'utilise Mandriva KDE.j'ai besoin d'écrire quotidiennement en espagnol mais les combinaisons "alt 160" etc, pour mettre des accents sur toutes les voyelles , les points d'interrogation, d'exclamation à l'envers et le "n" avec la tilde ne fonctionne pas dans ma configuration. Quelqu'un pourrait-il me renseigner .Merci, Denis

2 réponses

Messages postés
29899
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
18 juin 2021
7 125
Il y a différentes maps de clavier disponibles dans le centre de configuration KDE, as-tu essayé ?
En cherchant un peu sur google, voici les débuts de piste qu'on trouve :
http://www.commentcamarche.net/forum/affich 1164172 clavier espagnol
http://forum.ubuntu-fr.org/viewtopic.php?id=6828
http://astuce.linux.free.fr/...

Bonne chance

BONJOUR

merci de votre aide mais cela n'a pas réglé la question .Sur le premier lien il s'agit de solutions sous windows, le second donne des indications sous ubuntu qui , à mon niveau der compétence ne sont pas transposables vers KDE. enfin le dernier lien n'est pas actif. J'ai essayé de créer des racourrcis claviers , mon idée était d'affecter une combinaison à chaque caractère spécial, par ex ctrl+a pour a accent aigü, mais tout ce que j'arrive à obtenir c'est une combinaison qui ouvre l'éditeur de caractères spéciaux . Cela reste beaucoup trop long pour rédiger réelement en espagnol.
Messages postés
2572
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
6 septembre 2008
373
Salut,

Je suis surpris que ta mandriva n'est pas activée par défaut le clavier fr-oss, as tu essayé de faire :
Atl Gr + ? = ¿

Mais regarde dans le centre de controle de KDE dans :
Configuration puis dans Régionalisation et accessibilité puis dans Disposition du clavier

Tu actives la disposition et tu ajoutes le clavier français, puis en dessous tu choisis la variante "oss"

Tu peux aussi ajouter le clavier espagnol, KDE te permet de switcher quand tu as envie, cherche dans les options de la fenêtre.

re bonjour

D'abord merci pour votre aide. l'activation du clavier français oss ne semble résoudre la question que pour "¿" et "¡" . Y a t il dans cette configuration clavier , moyen d'accentuer toutes les voyelles et de produire le "ñ" ? Cela serait plus commode , mais de toute façon on peut considérer le problème comme résolu car le basculement entre les claviers français et espagnol est simple, le seul problème résiduel etant l'inconfort d'utiliser deux configurations distinctes.
Donc encore merci, Denis