Problème de résolution sur GE force 7600

Fermé
Messages postés
128
Date d'inscription
vendredi 1 août 2008
Statut
Membre
Dernière intervention
11 février 2011
-
Messages postés
1787
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
1 septembre 2012
-
Bonjour à tous, je rencontre un problème avec la carte graphique de mon pc. Je viens d'installer une GE force 7600 de Nvidia sur mon AGP, puis j'ai installé le pilote de la carte. Après cela je me suis rendu compte avec horreur que ma résolution se résumait à du 640x480 avec du 4 couleurs (alors que je vise le 1280x1024 en 32 couleurs) !!! pourtant ma carte est bien détéctée sur mon pc, qui me dit que tout fonctionne... J'ai déjà réinstallé plusieurs fois le pilote et pourtant rien à faire !
Là où je m'étonne c'est que la carte fonctionnais en bonne résolution avec le driver générique de windows (quelques peut limitée tout de même).
Si quelqu'un pourrait m'aider ? Merci d'avance.

Amicalement, CaptainFalcon92

2 réponses

Messages postés
1787
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
1 septembre 2012
100
Bonsoir est ce que on xp est à jour?
Messages postés
128
Date d'inscription
vendredi 1 août 2008
Statut
Membre
Dernière intervention
11 février 2011
19
Je suis en train d'installer le SP2 ! Est-ce que cela peut être la cause du problème ? Sinon tout les reste est okay !
(en fait c'est pas MON pc, c'est celui d'un proche...)
Messages postés
1787
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
1 septembre 2012
100
Bonsoir oui ça pourrait en être la cause ensuite une fois la maj faite mets toi en mise à jour automatique