Zoom MPLAYER

Fermé
gomul - 25 mai 2004 à 00:18
gtrgib Messages postés 536 Date d'inscription samedi 3 janvier 2004 Statut Membre Dernière intervention 14 janvier 2013 - 28 mai 2004 à 22:57
Bonour,
Je voudrais savoir comment on zoom l'imagne avec mplayer, j'ai deja essaye pas mal d'options mais aucune me donne le résultat corrrect.
Ce que je vx c d'agrandir l'image du film que je regarde....full screen koi mais qd je fais 'f' pendant la lecture il me met la bordure de l'image en noir alors c q je vx c de zoomer l'image

Merci
A voir également:

5 réponses

gtrgib Messages postés 536 Date d'inscription samedi 3 janvier 2004 Statut Membre Dernière intervention 14 janvier 2013 10
26 mai 2004 à 00:24
Salut,

Édit ton fichier mplayer.conf qui se trouve dans le répertoire /etc/mplayer/, et tu devrais avoir ces lignes au début du fichier :

#
## MPlayer config file
##
## This file can be copied to /usr/local/etc/mplayer.conf and/or ~/.mplayer/config .
## If both exist, the ~/.mplayer/config's settings override the
## /usr/local/etc/mplayer.conf ones. And, of course command line overrides all.
## The options are the same as in the command line, but they can be specified
## more flexibly here. See below.
##

# vo=xv			# To specify default video driver (see -vo help for
			# list)

# ao=oss		# To specify default audio driver (see -ao help for
			# list)

fs=yes			# Enlarges movie window to your desktop's size.
			# Used by drivers: all


C'est la dernière qui compte(fs=yes), "fs" pour Full Screen. N'oublie pas d'enlever le # devant fs=yes.
1
gtrgib Messages postés 536 Date d'inscription samedi 3 janvier 2004 Statut Membre Dernière intervention 14 janvier 2013 10
28 mai 2004 à 22:57
Salut gomul,

C'est vrai, ça fait un certain temps que je n'avais pas configuré mplayer mais je me souvenais que c'était ce fichier.

Tu peux aussi modifier le fichier pour que tes dvd soit par défaut en français(langue et sous-titres).

Recherche ces lignes :

##
## Other (preferred to be default from configfile) switches
##

framedrop 	= yes	# drop frames, when not in sync (slow CPU, videocard,
			# etc)

cache		= 8192	# use 8Mb input cache by default

slang		= fr	# DVD : display english subtitles if available
alang		= fr	# DVD : play english audio tracks if available


Comme tu vois, ce sont les 2 dernières(slang =fr, et alang =fr), slang pour SubtilesLanguage et alang pour AudioLanguage.

Au moins t'as ton plein écran:o)
1
euh!!! j'ai mal expliqué mon blème ou personne peut m'aider? :D
0
merci, je vs essayer si ca marche ;)
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Salut gtrgib,
En fait c l'option zoom dans le fichier mplayer.conf qui permet de zoomer en plein écran, merci qd mm :-)

vo=x11 # To specify default video driver (see -vo help for
# list)

ao=oss # To specify default audio driver (see -ao help for
# list)

fs=no # Enlarges movie window to your desktop's size.
# Used by drivers: all

vm=no # Tries to change to a different videomode
# Used by drivers: dga2, x11, sdl

bpp=0 # Force changing display depth.
# Valid settings are: 0, 15, 16, 24, 32
# may need 'vm=yes' too.
# Used by drivers: fbdev, dga2, svga

zoom=yes # Enable software scaling (powerful CPU needed)
# Used by drivers: svga, aalib

double=yes # use double-buffering (recommended for xv with
# SUB/OSD usage)

# x=800 # scale movie to <x> pixels width
# y=600 # scale movie to <y> pixels height

osdlevel=1 # don't display OSD at stratup

monitoraspect=4:3 # standard monitor size, with square pixels
# monitoraspect=16:9 # use this for widescreen monitor! non-square pixels

cache = 1024 # Disk cache 1 MB
0