Exel: calculs avec contenu liste déroulante

Résolu/Fermé
Signaler
-
 Caltys -
Bonjour,

On m'a demandé de créer un fichier exel facilitant le relevé de l'activité d'un service de consultations externes.
Pour faciliter la saisie, j'ai opté pour la fonction validation liste dans la plupart des cases.
Ainsi par exemple, la fonction de l'intervenant est saisie dans une liste déroulante.
Or je souhaiterais également exploiter les informations saisies pour faire une étude de l'activité.
Par exemple:
- Combien interviennent en tant que médecin
- Quelle est la part de tel individu dans l'activité de l'ensemble des médecins etc...

Ma question:
Dans la colonne X, comment faire que le logiciel fasse la somme de X0 à Xn des champs contenant la valeur "médecin"?

Merci d'avance.

2 réponses

Grand merci!
Messages postés
434
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
4 juin 2010
229
Bonjour,

Que ce soit des listes de validation ou pas c'est pareil

expl avec une plage de donnée de A1 a A19

mettre =NB.SI(A1:A19;"médecin")
ou =NB.SI(A1:A19;"médecin")&" médecins"