Perte de données disque externe

Résolu/Fermé
Signaler
-
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
-
Bonjour,
Nous avons un problème avec notre nouveau disque dur externe (maxtor 500 Go). Nous avons basculé plusieurs fichiers de notre disque interne sur l'externe. Le problème c'est que le disque externe ne veut plus s'ouvrir, il demande qu'on le formate. Seulement, si on le formate, on va perdre les données mais d'un autre coté, on ne peut plus rentrer dans le disque externe. Lorsque l'on a branche le disque externe, il n'avait pas demande d'etre formate !!! Alors que faire pour recuperer nos donnees merci d'avance pour votre aide....

10 réponses

Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
bonjour

je crois que tu n'as pas trop le choix de formater

regarde la
Récupération de données perdues
Salut Gouby,
En fait, nous avons eteint PC et disque externe, et nous avons pu de nouveau avoir accès au disque externe, avec toutes les données. Oufff ...
Merci encore pour ton message
C.
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
ok
tant mieux
a+
Messages postés
7
Date d'inscription
jeudi 31 juillet 2008
Statut
Membre
Dernière intervention
31 juillet 2008

salut gouby je vois que tu t y connai aussi
je possede un disque dur externe sur lequel j'ai pas mal de données et photos
lorsque je l'ai branché tout a l'heure le temoin de marche fonctionne il commence a se lancer mais il ne demare pas vais je perdre toutes mes photos et données ?
merci des reponses
Messages postés
7
Date d'inscription
jeudi 31 juillet 2008
Statut
Membre
Dernière intervention
31 juillet 2008

salut gouby
je possede un disque dur externe sur lequel j'ai pas mal de données et photos
lorsque je l'ai branché tout a l'heure le temoin de marche fonctionne il commence a se lancer mais il ne demare pas vais je perdre toutes mes photos et données ?
merci des reponses
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
bonjour

il fais un bruit bizarre lors du lancement ?

Messages postés
7
Date d'inscription
jeudi 31 juillet 2008
Statut
Membre
Dernière intervention
31 juillet 2008

comme si il se lancait mais il ne demare pas
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
ok
tu l'allume, tu fais clique droit sur le poste de travail = gerer = gestion des disque et regarde si il est reconnu
Messages postés
7
Date d'inscription
jeudi 31 juillet 2008
Statut
Membre
Dernière intervention
31 juillet 2008

je ne m'y connais pas trop en informatique
mais ce que tu me dis de faire je ne peux pas car pour l'alimenter je dois le brancher sur la prise usb mais meme mon pc ne le reconnai pas en plus d'habitude lorsque je le branche on le sent qu il vibre doucement et qu'une led orange s'allume alors que la il commence a vibrer puis il s'arrete et la led devient orange puis verte et elle clignote verte en permanace actuellement de plus lorsqu elle est verte il ne vibre plus
merci encore pour ton aide
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
fais le quand même, c'est juste pour voir si il est reconnu dans la gestion des disque

ensuite, tes prises usb fonctionnent correctement ?
Messages postés
7
Date d'inscription
jeudi 31 juillet 2008
Statut
Membre
Dernière intervention
31 juillet 2008

j ai fais ce que tu m as dit et il n'apparait nulle part
de plus g testé les prises usb de mon pc avec une clé usb et elle il la dectecte j'e l'ai egalemùent essayé sur mon portable le disque dur mais ca fait la meme chose
pense tu que je doit faire une croix dessus
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
si il s'allume et qu'il fait du bruit au depart, je pense que cela vient du cable usb qui relie le pc au disque dur externe
Messages postés
7
Date d'inscription
jeudi 31 juillet 2008
Statut
Membre
Dernière intervention
31 juillet 2008

j ai essayé avec 4 cables usb différent et il fais toujopur la meme chose
il essai de se lancer plusieur fois tu l'entend meme mais apres 5 a 6 tentative il s'arrete de de faire du bruit et avec il clignote vert et orange
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
tu l'a fait tombé ou autre ? ou c'est arrivé du jour au lendemain ?

il faudrait c'est le testé dans un boitier externe qui fonctionne bien, car ca peut aussi venir des branchement a l'interieur du boitier
Messages postés
7
Date d'inscription
samedi 19 juillet 2008
Statut
Membre
Dernière intervention
23 septembre 2008

j'ai eu le mème pb au départ, le dd externe s'affiche pour l'instant corectement,sauf que maintenant ,et quelle fût ma surprise ,lorsque j'ai constaté que mes fichiers s'affichent et ne s'ouvrent pas.le comble dans tout ça ,c'est que j'ai formaté mon pc,et j'ai tout perdu.je reste attentif à toute sujestion,ou aide de votre part.merci
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
bonjour

de l'aide pour faire quoi ?
Messages postés
7
Date d'inscription
samedi 19 juillet 2008
Statut
Membre
Dernière intervention
23 septembre 2008

slt gouby,de l'aide pour ouvrir mes fichiers,ils sont là devant moi ,mais je n'arrive pas à les obtenir,un sentiment de frustration,voila se que je ressent.
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
ah ok, et ca te met quoi comme message ?