USB PC

[Fermé]
Signaler
Messages postés
407
Date d'inscription
dimanche 24 juin 2007
Statut
Membre
Dernière intervention
11 janvier 2010
-
Messages postés
407
Date d'inscription
dimanche 24 juin 2007
Statut
Membre
Dernière intervention
11 janvier 2010
-
Bonjour,

Je sollicite votre aide pour le problème suivant:
Lorsque je branche ma souris en USB mon ordinateur s'éteint tout seul sans redémarrage.
A quoi cela est dû et comment régler ce problème ?

Merci ;)

13 réponses

Messages postés
1484
Date d'inscription
mercredi 24 octobre 2007
Statut
Membre
Dernière intervention
26 août 2009
94
et ben c étrange !

histoire mysterieuse
Messages postés
1484
Date d'inscription
mercredi 24 octobre 2007
Statut
Membre
Dernière intervention
26 août 2009
94
oui c pluto bizare lol

lol
Messages postés
144
Date d'inscription
jeudi 14 septembre 2006
Statut
Membre
Dernière intervention
6 juin 2010
33
est-ce que les autres périphériques marchent sur ce même port sans problème ?
sinon !!
soit ton port usb,soit ta souris est endommager, en mauvais état
Messages postés
407
Date d'inscription
dimanche 24 juin 2007
Statut
Membre
Dernière intervention
11 janvier 2010
34
Il n'y à que la souris qui me pose ce problème, le PC portable est neuf ...
C'est étrange, peut être un problème de driver...
A la limite si ça m'énerve trop, un coup de formatage et c'est réglé, le problème c'est que j'ai Linux en Dual-boot alors bon, tout réinstaller ...

Si quelqu'un à une idée ?

Merci pour vos réponses :)
Messages postés
144
Date d'inscription
jeudi 14 septembre 2006
Statut
Membre
Dernière intervention
6 juin 2010
33
peut être que ta usb entre en conflict d'adresse avec d'autres périphériques
seule ta souris te pose ce problème, alors essaie une autre souris usb, puis le résultat.

pour réinstaller win xp, fais le lorsque l'ordinateur est allumé et tout ira bien
Messages postés
407
Date d'inscription
dimanche 24 juin 2007
Statut
Membre
Dernière intervention
11 janvier 2010
34
J'ai essayé une autre souris qui fonctionne très bien, la souris défectueuse ne m'avait jamais posé de problème auparavant...
Je suis sous Vista ( qui est pas terrible je l'avoue sauf au niveau graphique ) ;)
Je penche pour un pb de driver qui sait ? ...
Messages postés
407
Date d'inscription
dimanche 24 juin 2007
Statut
Membre
Dernière intervention
11 janvier 2010
34
Là je suis perdue...Suppression et remise des drivers, rien.
Sous Ubuntu c'est la même chose mais la souris fonctionne sur un autre PC ( qui est sous XP ) ...???!!!
Messages postés
144
Date d'inscription
jeudi 14 septembre 2006
Statut
Membre
Dernière intervention
6 juin 2010
33
Et là tu nous donnes réellement toutes tes tentatives possibles avec ta souris
et tu dis aussi que ta usb fonctionnait auparavant
c'est donc sans doute un problème de pilote"driver"
puisque suppression/réinstalle de driver n'a toujours rien donné
alors....
Réinstalles Vista

Oui c'est ça aussi Vista, un matériel marche ojod8 et demain rien,
c'est un prb réccurren sur Vista mais le PACK 1 de vista corrige ces Bug's
Messages postés
407
Date d'inscription
dimanche 24 juin 2007
Statut
Membre
Dernière intervention
11 janvier 2010
34
Ouai reinstaller vista ou XP psk là ...

Merci quand même ;)
Messages postés
144
Date d'inscription
jeudi 14 septembre 2006
Statut
Membre
Dernière intervention
6 juin 2010
33
aussi peut être que ta souris usb n'est pas compatible avec vista, sinon son driver
Messages postés
407
Date d'inscription
dimanche 24 juin 2007
Statut
Membre
Dernière intervention
11 janvier 2010
34
Tout est compatible vu que ça fonctionne sous Ubuntu.
J'ai tout réinstallé ça ne change rien.

Merci quand même pour votre aide.